Cannot Flash to Webcam Firmware - <<<SOLVED>>>

I have 2 new Wyze cam V2 cameras that I cannot get to accept the webcam firmware. I have tried it with 4 different microsd cards on Windows and Mac. The cards have ranged from 8GB to 64GB. The result is that I power on the cameras while holding the reset button. The solid orange light comes on then a solid blue light that then begins to blink, and that’s it.

I can flash both cameras back to latest standard firmware without any issues with any of the sd cards.

Any ideas? I’m stumped.

Welcome to the forums! When the status light turns solid, is it actually the blue and yellow leds on at the same time? The file you copied to the sd card is only ‘demo.bin’? Not ‘demo.bin.bin’? (I didn’t realize the second extention was hidden and it didn’t work for me for the longest time untill I removed the second .bin). Try only 32 gig cards.

Yes, it is the blue and yellow light are on at the same time. I did verify both in Windows 10 and MacOS that the SD was formated and the file is demo.bin. As mentioned, I can reflash these with the original firmware and they work fine. It is only with the Webcam firmware that I am having issues. Also, I did try 8, 16, 32, & 64GB cards with no joy on any of them.

OK. This is fixed via a newer beta version distributed over here -

I downloaded this firmware and it installed in the first run.

1 Like

so use the RSTP firmware to use as a webcam?

I have this problem with one of my pan cams. Two pans and two v2 cams updated fine with the same 32 GB microsd. Reformatted with wyze app. Reset cam to factory. Downloaded the latest file from the RTSP site. Pan cam is on latest firmware available via iOS App update.

Camera starts to boot and only spends about 18 seconds after I let go of setup with both yellow and blue lights lit. then proceeds to boot normally.