Cannot find specified network name.... help!

Hello All. I have 4 indoor Wyze V2 cams (all about 2 years old). One of them recently stopped working, and I get the voice message above after scanning the QR code. I am using the same network name and password as the other 3. I have tried over and over again. Have tried the cam ‘system reboot’ tried unplugging the cam for 24 hours. There are no settings that are any different on thus cam than the other 3. Should I just be happy I got 2 years out of it, and just order a new one?

I would make sure the network name and password are correct, I had an issue where I had accidentally put a space at the end and while it looked correct, it wasn’t.

Also, if you use auto-correct/fill it will put a space at the end.

1 Like

If the other suggestions don’t work, you could try setting up a second SSID (WiFi network that is, many routers allow you to have more than one) without any security.

If the cam connects you know the WiFi on the cam is working.

Don’t forget to turn off the “open” WiFi after testing

1 Like

Just a comment on @shifty189‘s suggestion. On my ISP provided box the second network is called the Guest WiFi and can be configured separately with out or without PWD

1 Like

SOLVED: I changed two values to solve my problem. (1) I found that the network name had a space after it. (2) My router was set to auto channel. I changed that to a specific channel, Channel 11 in my case. Now my two cameras are fine.

P.S. I removed the space and did not get the NAME error, I revert the Channel to AUTO and was not able to connect until I gave it a specific value.

Hope this help.

1 Like