Cannot connect to Live View but continues to record activity

I have 10 Wyze cameras with a mix of Cam Pan, Cam V3, and Cam Outdoor. Cannot connect to Live View for any of the 10. All stall at “Connecting camera by secure channel (1/3)”

However, it does continue to record activity!I suppose that’s because I am a Cam Lite user. I’ve tried deleting the Device and reinstall. I’ve Restarted my phone (Samsung Z-Fold 4 for the past year) every time I tried something. I’ve rebooted my Orbi router. With 2 Orbi satellites, the average internet speed all over the house is 400mps, I’ve made no changes to the router. All cameras indicate they have the current software.

What am I missing!

Yes. Wyze Live Webview from the Web is a Cam Plus Subscription product.

Thanks. Still would like to know why I can’t get Live View on any of the cameras but still have event capture on all 10 cameras.

For clarification, are you talking about live viewing cameras from within the app, or using the Live Web viewer to view the live streams?

You can’t get Live Webview because you don’t have a Cam Plus Subscription, which is a requirement to Live Stream compatible cams thru the Webview Internet Browser interface.

12s Person and Motion Event uploads are part of your Cam Plus Lite subscription. You will get those uploaded events so long as your Cam Plus Lite subscription is active. The Cam Plus Lite restriction to Live Stream cams in the Webview Internet Browser interface does not affect your Cam’s ability to upload 12s Video Events.

With Cam Plus Lite, you can Live Stream and view your 12s Video Event Uploads thru the app.

One question for clarification: when you state you “still have event capture”, are you referring to being able to view the uploaded Event Videos via the Wyze App, or are you also able to view those Event Videos thru the Events link in the Wyze Webview Internet Browser interface?

In the app. Interestingly, I was out running errands. While waiting for my wife, I pulled up the app and could see Live on all the cameras.

Problem must be at the router although I can’t imagine why.

Not using the Webview.

That is different from the information in your original post.

I am not familiar with the available settings on an Orbi that may be causing the cam and the phone to fail in establishing a direct P2P stream within the network. There was mention recently of an “AP Isolation” setting on a different brand that prevents direct communication between devices on a network. :man_shrugging:

Apologies for not being clear. I appreciate you for sticking with it.

I thought that, perhaps, the camera connections were reset somehow to 5G rather than 2.4. But when I checked this morning, all Wyze cameras are active and using the 2.4 channel.

All Wyze Cams, except for a very select few, can only connect via 2.4GHz. They only have a 2.4GHz radio in them.

Is this something that just started? Was there a router, app, or Cam update that caused it?

I have found that using a high quality scandisk sd card works best i was getting same until i switched to card with higher speed transfer rate all is good can view all footage at will.

1 Like