Cannot access camera feed over 5G network on phone, only Wi-Fi

@ambarcapoor , Sorry to hear you are having this issue. On your phone, check this setting. I believe it should be checked. I will go through my Android phone for other options and settings which could cause the issue.

1 Like

Yes sir, mobile data is on and unrestricted. :wink:

1 Like

Yours is a little different. Mine says Access Data using Mobile networks. I don’t see that on yours. I have Verizon as my mobile provider and a Pixel 5.

What is your setup?

I’m going to take a stupid shot in the dark. Have you tried disabling WiFi on the phone? I’ve seen too many times where phones latch onto “free” access points (usually from cable companies forcing a shared segment from customers) that are really just captive portals that don’t let you reach the Internet without logging on with a cable account.

If there’s any partial connectivity your mobile data can be…

And now I just realized your screenshots show no such WiFi connection in the top status bar. :frowning:

Twas a good thought, thank you, I had to double check myself… :wink:

1 Like

There are many old threads on the forum about this issue of cell data. Some of them discuss that some cell providers only allow IPV 6 but WYZE uses IPV4. Just another wild guess. Here is an older thread.

1 Like

Good to know. Someone had posted a test a while back that checked if your cellphone was enabled for ipv4, ipv6, speed test etc all combined. Can’t find it anymore.

I only have these settings, no way to tell which one or change it

You mean this test :

Just call T-Mobile or look it up and see if they support both 4 and 6. Since they are in the U.S. I would guess they would but doesn’t hurt to find out.
I think most U.S. companies support both but I never really researched it. I read on the other older post that many people in Canada using a specific provider has issues because they only supported 6.

I have T-Mobile also, on a OnePlus 7T Pro 5G McLaren edition smartphone

On occasion I have had to power cycle to be able to connect, other times it just won’t connect however connecting to my vehicles WiFi (AT&T) then it works.

Try another phone on another carrier and see if results are better…

See this:


SOLVED! That was pretty freaking awesome. Thank you each and every one of you for pitching in.
I followed the guide Antonious posted on changing ipv6 to ipv4 and BOOM!
Much gratitude to the community.


Make sure you keep the link so you can change it back if you so desire in the future, :upside_down_face:


I am glad @Antonius managed to figure it out and thank you for coming back and saying it is, we can now direct people to this thread when they have an issue like this.


And finally if anyone cares… :wink:

Seared into the last two remaining brain cells…

Actually I used the IPv6 /IPv4 setting so hopefully that’s the end of that. :wink:

1 Like

You need more Jameson whisky, works for me :rofl:
Happy you could set it for both.


great job @Antonius , I bookmarked this for myself as well, in the event someone else runs into this.

1 Like

If you look at the older post I referred to Seapup is the person who wrote this:

"There are countless possibilities. One possibility is your carrier/service provider or router is filtering. Another possibility, especially common for users trying to access cams from a non-US based location, is being forced to use IPv6 as an APN protocol (Wyze app supports only IPv4). Some things to check… From your phone’s network settings, see if APN is set to IPv6, IPv6/IPv4 or IPv4. Also, from a browser on your phone in a location where you can’t connect to your Wyze cams, run this connectivity test . In the results under “IPv4 connectivity” section, see if IPv4 shows “Supported” or “Not supported”. In the results under “DNS” section, see if the 3 entries show “Reachable” or “Unreachable”.
I’ll admit to “borrowing” his information and think he should get some credit even though he is now a MOD :joy: