Can’t access “Event Recording” and “Notifications” in Settings

I’m on the Wyze Cam OG (have two of them, one I added this morning) with the 1.0.80 firmware on the latest version of the app from the App Store. For some reason, I can’t access the “Event Recording” and “Notifications” section in the Settings page of the camera. I get an error: “Oops! Something went wrong. Please try again later”. It is later now and still no dice.

The camera works fine otherwise, events are being recorded and I’m getting notifications and can I still see event recordings and access “Detection Settings”, “Advanced Settings”, etc. but I’d like to edit some things with regards to Event Recording and Notifications.

This is persisting after ensuring everything is up to date, clearing cache, deleting and reinstalling the app, restarting my phone, factory resetting the camera multiple times, and trying on the Android app etc.

2 Likes

Same issue with three of my Cam OG, but not with my others models

2 Likes

No fix you’ve found? My Cam OG has worked great for a month or so before this.

I reached out to Wyze and they are aware of it and in the process of fixing the issues.

3 Likes

Thanks for the response!

so I have the weirdest issue. I own 11 cameras running…some are v3, some are panscans and v3 Pro and 2 OG.

The OG I seem not to be able to get into the notifications settings on the app. both of them. on the android, the application hangs and on iphone it gives me an errot. All other cams I can go in the notifications.

any ideas?



1 Like

Same problem here with all OG cameras but not V3 cameras

Looks like Wyze is looking into this:

Same issue new of camera install. 06/12/24

Thanks for the update. This makes my new camera all but a brick.

I’m having the same issue with an OG and an OG Telephoto as of 6/12

Update: suddenly, tonight, I am now able to get into my Wyze Cam, OG settings for notifications, and event recording.

I made no other changes on my end, assuming whatever support was working on was cloud/server related.

Hope the rest of you experience the same.

~Cheers

1 Like

working for me as well this morning.

Same, functionality is back. I’d like to see the RCA on this one.