Can NOT connect to latest AirPort Extreme

I’ve purchased a Arlo Q Plus.




I have my 12 wyzecams running off an Airport Extreme without problem. I also have the 5GHz and 2.4GHz networks split out and named separately. Some config things to check:

  • When you try to set up the camera, did you first connect your phone to the 2.4GHz network rather than the 5Ghz?
  • Try removing the "2.4" from the name of the 2.4GHz network (perhaps the period is a problem?)
  • Try using and for the DNS servers in Internet setup
  • Is the 2.4GHz channel set to Auto? (Wireless options)
  • What is the DHCP range in Network Options?
  • Is Enable NAT Port Mapping set in Network Options?
I really have no idea if any of this could be the issue, but just throwing some stuff out there based on my config of the Airport Extreme.

Also, see the troubleshooting guide here:

If this doesn’t help, please post your support ticket number and I’ll try to get someone to look at it from this side.

I want my money back please.


Wow, you sure jumped on that NAT-PMP thing even though I clearly stated that I didn’t know if any of these settings are required to make wyzecam work. I was just spit balling some things that you might want to try to get it to work.

I turned off NAT-PMP and set up a camera just fine, so that’s not it. I also doubt that a different DNS server would make a difference.

Some other stuff: Do you have any DHCP reservations set? Any port forwarding? Is access control enabled?

Having an SD card installed should not matter for setup. However, to remove it, try pushing it in gently with the end of a large paper clip until it clicks. It should then pop out.

If you still want to return them, post your support ticket number as requested above. I’ll forward it along if I can.

And BTW, I’m just a fellow user like you; not a Wyze employee.

RickO, Honestly. Thanks for trying to help. Best wishes sir.

I want my money back.

No issues brother.