CAMPlus vids will not upload to cloud

This is odd. I have 4 cams. 2 are pans. My 1 and only CAMPlus is 1 of the pans, since I’ve added it to the camplus plan I constantly get the “Your video was not successfully uploaded to the cloud. This could be caused by network issues.” yet my other 3 cameras that aren’t on CAMPlus work just fine and have never given me this error.

I’ve triple checked my wifi. Rebooted the camera. Nothing…I get the error at least 48 times out of 50. Perhaps I need to dump CAMPlus. I’ve reached out to Wyze and sent logs but no responses. Is this a common issue? My iphone and the camera are up to date on software. I’ve tried to install an SD card but the camera doesn’t recognize it.

Having the same issue since May. The last beta firmware seemed to have fixed it, but then it started happening again. I don’t believe it has anything to do with the upload, as the Wyze AI is putting the Person/Pet/Vehicle tags on it, so must have uploaded for that to have happened.

Yes it’s very annoying. I finally was able to get an sd card to be recognized. No more errors since it records to sd now.

I’ve never had this problem until I purchased CamPlus, time to cancel it.

Wyze’s support is terrible. Cheap investment therefore I can’t expect perfection or be too harsh.

Hmm, I guess I’m not the only one with this issue after subscribing to Camplus.

1 Like

Been get that error on my V3 with cam plus a lot lately, The problem seems to be getting worse. Before I could at least go to my SD card to view the event. The last two times it happen nothing was recorded to the SD card for those times. Going to format the SD card to see if that helps.