Cameras won't connect at all and I've tried everything

Until about 6 weeks ago, all of my cameras were working fine. At first, the cameras said “offline” but I was getting a live feed. Then they stopped connecting at all.

I will try to list everything I’ve tried: (at least 8-9 times)

  1. delete all cameras
  2. delete the app and reinstall it
  3. reset all cameras many times, unplugged and replugged
  4. reboot router
  5. separted the bands of my dual router to assure that I am on a 2.4 network
  6. tried connecting the cameras 6 feet away from the router
  7. bought a different brand of camera (eufy) to see if that would work ( it didn’t)
  8. talked to phone support twice
  9. have an ongoing email thread with Wyze
  10. talked to the internet company 3 times - I am exchanging my router for a new one today!
  11. talking to the cameras in a sweet voice doesn’t work either :slight_smile:

I should add that Wyze offered to exchange my cameras for new ones, but I haven’t taken them up on it yet.

Any suggestions would be greatly appreciated.


What kind off Wyze cams, various? Do other devices that are connected to you router work? I have never used an Internet provider router. I purchase my own simple cable all in one modem/router, I just had to register it with Xfinity. Currently using a Motorola MG 7700 with AC1900 router, dual band 2.4 and 5.0 Hope your replacement router works.

1 Like

Be sure to name your new router with the same SSID (network name) and password for the least transitory pain. :slight_smile:

I also buy my routers. You get more control, and they usually pay for themselves fairly quickly in the lack of rental fees.

1 Like

Can you also provide what App version you are using and on what type of device? Please include the OS version as well.

Have you tried using your Cell Service to see if it connects?

This is really helpful. With the modem you bought, do you use the dual band without any problems? Or do you have to separate the bands?

I’ll keep my current network name and password. If that does not work I’ll probably get my own router.


My network names have always been different, with one ending in “-2.4” and one ending in “-5”. The people who occasionally have problems with some routers usually have their networks named the same.

Mine also has one SSID for the 5.O (9B165G) and the 2.4 is (9B16) they both use the same password.

Yes, my 2 router radio bands use the same password as well. :slight_smile:

Have you signed out of the app and then back in, clear your cache from the wyze app


My router was the culprit! I went to xfinity with my old one and they swapped it out with a new one. I hooked it up at home, tried connecting the cameras, and it worked the first time!

If there is a lesson here for anyone else who is having these issues and tried everything ad nauseam like I did, focus on getting a different modem to see if that works!

I hope this helps and thanks to everyone who replied!

1 Like

Glad to hear you got your cams working again. Next time you have router problems I still think you should purchase your own, register it with Xfinity then activate it.

Excellent. You should mark your fix as the solution. :slight_smile:

1 Like