Cameras will not complete installation

I just purchased five Wyze cameras and have not been able to get the first two to connect. I’m using an Eero mesh network and I have an Android phone running 9.0. The cameras fail to complete setup each time, with error code 2009. I was aware of the inability to connect to 5 GHz, so I made sure to disable that network while installing. Here are the other things I tried, oftentimes more than once.

-Confirmed phone and Wyze connection to 2.4 gHz network, disabled 5 GHz. Protocol is WPA2. (edit to add)
-Disconnected all other Wi-Fi devices
-Installed/reinstalled the Android app, restarted phone and devices
-Factory reset both cameras (OG and Pan V3). Tried installing OG first and then Pan V3. Didn’t work the other way either.
-Printed out the QR code for the Pan V3 instead of scanning on phone
-Hooked up my old router with separate bands and renamed SSID (alpha only, no special characters or spaces, no numbers). I also tried the default router SSID and password. This created a network where the new cameras and my phone were the only traffic. Made sure to power cycle my modem before installing the new network (and any changes) on the old router.
-Restarted everything more than once/power cycle on everything.
-Confirmed that network upload and download is good.
-Checked app permission settings and enabled: tried just a few and then all, made sure location was on.
-Tried with and without microSD cards in cameras

Any suggestions? It’s really shouldn’t be this hard and I’ve never had this much trouble installing a camera before. Everything else I own connects to my network flawlessly. I’ve spent a few hours on this now and didn’t have any luck. You may be able to tell from what I tried, that I have already searched the Wyze forums and Reddit. If there is something simple that I’m missing, please let me know.

Edited to add: I will be trying setup with another Android device (Android 11) tomorrow.

Check your network’s security protocol. If WPA3 is enabled, you’ll need to disable as Wyze devices require WPA2.

Yeah, I checked that earlier today. Protocol is confirmed as WPA2.

1 Like

Welcome to the Wyze User Community Forum @anomefasullo! :raising_hand_man:

When you install…

  • Put your phone in Airplane mode or disable your Mobile Data to keep it locked into the 2.4GHz band.
  • Make sure your Bluetooth and GPS location are enabled on the phone.
  • After scanning the QR Code, if it is stating it is connecting to the network… Wait. Do not click Next until it confirms that it is connected. Users have had problems with pressing Next too early.
  • Make sure your Router doesn’t have a setting enabled that requires all new devices to be “approved”. I don’t know Eero, but some routers have this.
1 Like

Waited to try again after the 10/20 app update, used a new login account, and they all set up in 30 minutes or less. Cameras all prompted for a firmware update and are now running pretty smoothly. I didn’t make any changes to my network and kept both bands on. What in the world? A response to my support ticket indicates they knew this was an issue. I’m glad they worked to resolve it quickly. I’m hoping that I easily learn to use all the features on these cameras and that I become a satisfied customer. Thank you for the ideas.

1 Like