Cameras showing as offline in the app but the video stream works, just nothing else?

@WyzeBaohua says this should be fixed in the v2.28 release of the app:


Any idea of the timeline for that release?

1 Like

I don’t know anything Wyze hasn’t announced. :slight_smile:

2.27 is the current Beta, so it may take a few weeks at least for 2.28 to go thru Beta and bubble up to production. But don’t quote me on that; I have no idea when.

But if you are a Beta tester, be sure to test this when the 2.28 app comes up for test.


Deleting the camera and then doing a total reinstall fixed it for me. Another example of the Wyze programmers not being ready for primetime. Can you say “Landscape Mode”? The Wyze programmers can’t.

I had the same issue with my v3 two days ago. Next day, my camera appeared as “offline” in the app, even though I was still getting notifications. After troubleshooting steps, nothing helped. When I deleted the camera from my devices and added it as a new device, the camera would not scan the QR code, except once. The one time it scanned the code, the app said the connection failed due to network connection error. I called Wyze today and the support rep had me download a third party app to check the connection with my WiFi and the camera - no issue detected. I asked if the problems were caused by the latest firmware upgrade. She said it sounded like it and then offered me a replacement camera, which seemed unhelpful, since it’s likely the camera is fine but the firmware upgrade is causing the problems.

She told me I can get my (one) warranty replacement now, so I don’t have to wait on a firmware update to resolve the issues with my current non-working camera. I’m going to contact Wyze Monday to see if there’s a better fix than having to get a replacement after three months. I don’t want a replacement turning into a paperweight the next time I update my firmware. The rep then tells me to submit logs so engineering can incorporate that information into the next firmware upgrade. After seeing your post, I’m irritated the company support tells me to submit logs if it doesn’t even read them.

I hope your cameras don’t have the same issues as mine.


I deleted my v3 and tried reinstalling it as a new device but it won’t read the QR code.

I’ve a couple of V3 cams over 900 miles away, when they go offline I can’t physically access them and entire house power outages has not reset them, while V2’s at the same location just keep on rebooting fine.

I have 3 out of 4 v2 cameras that show as offline but are infact streaming. Along with that none of my 7 wyze bulbs (2019) can be controlled from the Wyse App anymore and only 2 show as connected but controlling them from the Wyze app does nothing. Definately not ready for prime time. I have had my setup for at least 3 years and quite often have to debug devices not working by powering down, deleting devices and re-adding with varying success. In this most recent case (think it started today) Out of my 4 cameras, 7 lights and 4 plugs all I have left working properly is 1 camera. Could take hours to get everything working again although so far I haven’t had any success… ugh…


An Amazon server outage has been occurring all day, which is affecting all Wyze products.


Wouldn’t it be nice to be notified via email that Wyze is having issues? I’ve tried to reset my plugs repeatedly today (they are blinking blue, some working, some offline) and it’s only coming to the forum I learn it’s a problem with a server. I’ve also played with my cameras which are saying offline on the home page but if I click on them, they appear to be working. If my furnace goes offline, I am notified by email. About the time I’m ready to ditch Wyze, I’ll have two good months restoring my faith. I seriously think it’s time.


I was notified twice today by email, but I understand it could have used better distribution.

I did find I had an email but it only addressed the CamPlus Service. No mention of the plug-ins having issues.

I had the same issue as OP several days ago. Since Wyze has always given me intermittent problems, I get used to these issues. The problem cleared up on it’s own yesterday for me without any input on my part.

Everything was up and working for me today without having to fix or reset.

Great :+1:

In case your v3s are still acting up, I wanted to let you know I just fixed mine by doing a firmware flash (installing an older version of firmware via microSD card. My v3 camera is alive again and working fine on the November firmware version. I hope your cameras are all working soon!

1 Like

@Newshound - any idea if 2,28 will be out by new year? I’m at app 2.27.33 and that one cam still does not show up, can’t update because it doesn’t show online yet I can still see the stream when I access it.
And I’m going to be leaving town for months soon.

Same problem here wuth V2 after 2.27 update.

OFF line static screen.

Also stream bit rate is lower.

I’ve already said that I don’t know anything Wyze hasn’t announced. So watch for the announcement.

The Beta app is still 2.27. I would think it would show up there first.

In the meantime, they are also still asking for logs on this. So maybe the plan is to fix it in 2.28. In any case they best thing you can do is post a log in the thread below to make sure they know what the problem is before 2.28 emerges:

Thanks, I realize you responded 19 days ago

But I haven’t had time to get on here and thought/hoped I might have missed something.

1 Like