Camera wont turn on

I’m running into a problem where when I open the app and tap on a camera it says device is off. I keep having to do this repeatedly and then it will say exit the app and retry. still won’t turn on camera. I am up to date on software and app. Anyone else having this problem?

I got this on a couple of my cameras. I had to do a couple of things. I updated the firmware on one camera. Another camera I had to unplug and replug. I also had interference from another network and working with Support set my AP to a difference channel.

1 Like

You can try power cycling the camera. Or, even though it says it’s off, tap the gear icon and then Restart Device. See if that gets it live again.

1 Like

I unplugged the camera waited about 30 sec and plugged it back in. I waited for it to reset itself then I logged back into the app and it was working again. I don’t know if that is same thing as power cycling but it worked. Thanks for the replies.

1 Like

I have tried all of this and it will not power up, no light - nothing


Here are the troubleshooting guides:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

I’ve done it too and NADA! This cam really sucks so far. My husband can’t get the app to even install!

I have had one faulty camera. I returned it to Amazon and got a replacement. I have 3 total and they all work flawlessly. I am not sure why you are having issues with the App, it works perfectly for me on iOS.

Hi @qbnmusica, and welcome to the community. If you are having trouble with the app installation, please see the following support page.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. The latter method will allow you to include an app log for diagnosis.

Same issue turn cam off a few days ago now i cant turn it back on. I unplugged and i cant even reinstall it. Have newest firm installed.

1 Like

Same here! Very frustrated because I got this camera 2 months ago and nothing I do will turn it on!!!

This is a 2-year old thread. Best to post your own thread than resurrect one this old. Also, details appreciated; otherwise no one can even venture a guess. In your case I’d recommend calling Wyze Customer Service at (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT.

I had a power outage earlier and after the power returned all my cams worked fine except for one v3 which said it was offline, I tried everything but the cam would not turn on. I was about to call it quits believing the camera was dead but just before ditching it, I unplugged the usb from the power plug and plugged it into my laptop. It then turned on. I found another power adapter and tried it and everything worked fine again.