Camera Siren not working and decides when it wants to work

I ran into another issues with this camera. When I turn on the siren manually. It doesn’t turn on at all. I have done a lot trouble shooting with this one. I restarted the camera, doesn’t work. Unplug-Replugged the camera, doesn’t work, and the next thing I done was erase the rules I had set up to see, if it had bugged with the siren button. Still didn’t work. If you guys have any ideas what it could be… Let me know. The only thing I can think of is that. The motion detection was going off mad crazy last night and detected leaves passing by because of the wind or two… The cold could be messing with the device.

I gave it one more try and I did do the replug method and fix the camera. Not good sign to be honest. I shouldn’t be going outside and repluging the everytime to fix it.

I have five V3 and the siren on one of them does not work properly. What I discovered was that that one camera is the farthest from the router and has the longest power cable. Both things affecting the siren.

With my personal experience the router isn’t too far from my router, so that can’t be the issue. Because when I replug the Powe cord it started to work again. The only thing I can think of is that it’s bugged or damaged from the “Cold”

Make sure your using the power cable and adapter that came with the camera. Longer or cheaper cables will not deliver enough power to the siren for it to work.

1 Like

I am. I had order one from Wyze for outdoor adapter for this type of thing.

I have two V3 cameras getting power from two different power supplies like this one:

and using this exact cable:

The one closest to the router has no issues with siren, the one further does.

Gotta have the amps and volts at the camera.

I find this invaluable

USB C Power Meter Tester,… https://www.amazon.com/dp/B07MGQZHGM?ref=ppx_pop_mob_ap_share

I can check available voltage at the camera and also the current draw.

1 Like

Try swapping the cables or cams. That long of a cable could just be delivering the right amount to one, but maybe not enough to the other.

2 Likes

I have one of those. Both my cameras have 5.1V supplied and draw 0.28 Amps when idle, no notifications and recording to uSD. When siren is deployed, the voltage remains the same and the amperage jumps tp 0.79. The only difference is the WiFi signal, one has three bars and the one with siren breaking off has two bars. This is what let me to conclusion that not only power but also WiFi strength affects siren.

See my reply to TomG. As for swapping cameras, I’m not inclined to do as I don’t really care about the siren. I was just merely trying to help the OP.

Siren is sorta of a big thing for me, but I came running into another problem and that is updating camera now. And the camera refused to get updated to the new version. I think the camera has some faulty in it.

Are you talking about 4.36.10.2700 Firmware? Have you reached out to support?

I have not. I been busy with work and customer support is REALLY bad.

Emailing them worked for me. Went back and forth three times and they sent me a replacement camera next day.

Ill give it a shot.

If you have a USB power bank, connect it right at the camera and see if this issue remains. If it is not present, put the USB cable back in the circuit and connect the USB power bank to that.

1 Like

As I mentioned earlier, I don’t really care if the siren works or not. I was just trying to help the OP with the issue pointing that WiFi signal as well as power loss can cause the siren to malfunction. In my opinion, the siren in Wyze v3 is a joke. You have to be relatively close to the camera to be able to hear. Unless Wyze makes it louder, it is useless for me.

1 Like