Camera not clear

The camera started this last week. Is it broken.
Is there something I could do. It is about a year old

Welcome to the Wyze community!
Have you tried power cycling and/or a factory reset?
If this issue continues I’d contact Wyze on this. They might be able to send you a replacement.

I have sent 2 messages and no response.

Have you created a support ticket? or are those the two messages you sent? If you have a support ticket number, please post it in the thread here and send it on and ill work on getting some response for you. Unfortunately we are heading into a long holiday weekend, so a responce from now will probably not happen till next week.

Until then we have plenty of time to trouble shoot every possible thing to clear this up. Ontop of the above recommendations, i’d try disabling the hardware decoder and see if that clears anything up. Do you use any other devices to view the camera? does it show on their also?

Just looks like his image sensor is fried? I’m guessing irreparable failure and replacement needed. (Complete wild guess though)

That’s what i am leaning towards also. But looking at the photo they posted, it looks like the resolution isn’t normal so i know the hardware encoder does play games with res’s sometimes. I wanted to rule out that or the app playing weird games with the funkadelic colors. The photo they posted looks like a device screen shot rather than an exported Wyze photo so the res could mean nothing. Also wild guess :slight_smile:


Created a ticket right now. Sent pictures again. Wyze Ticket 665143. Also tried to reset camera and now it will not enter reset cycle. I have a solid yellow light but no blinking light or audio for set up.