Camera Groups Can Become Corrupted and Stop Live Streaming!

I currently have 13 cameras: 5 outdoor, 5 V3s, 1 pan V2, 1 doorbell, and 1 doorbell pro. I started with a few V2s in 2018.

I encountered issues with the following 2 symptoms:

  1. 3 of 4 outdoor cams attached to the same bridge stopped live streaming. They would get stuck on step 3 of 3 when attempting to live stream. They were still capable of detecting motion and generating notifications. They were all plugged into Wyze solar panels.
  2. Those 3 cameras are amongst 8 cameras that are in a group. Occasionally the camera names and images would get scrambled up in the Group display. That is, upon opening the Group, the label “Camera A” would be on the image from Camera A, and the next image would have the label “Camera B” but would actually repeat the image from Camera A.

I focused on the live streaming issue. I tried the following:

  • I replaced the Wyze bridge. The issues continued.
  • I reconfigured the cameras from scratch. The issues continued.
  • I rebooted the bridge numerous times. The issues continued.
  • I rebooted the router that the bridge is Ethernet-connected to numerous times. The issues continued.
  • I force-closed the app and restarted it many times. I even rebooted my iPhone. The issues continued.
  • The bridge was connected to a wireless router that connected via Ethernet to my primary home router. I thought perhaps the Wyze cloud servers couldn’t attach to the outdoor cams, so I reconfigured the wireless router to an access point to eliminate NAT and provide a more direct connection to the camera. The issues continued.
  • The bridge and router are connected to a mini-UPS for power. I changed back to direct plug-in wall outlets. The issues continued.

I thought about the 2nd symptom. Could it be related? Could the “Group” be corrupted?

  • I deleted the group. Voila! The cameras would now live stream! The Group was apparently corrupted.

How the Group became corrupted, and the manner in which it was corrupted, I’ll never know. But apparently it can happen.

I chatted with Wyze support in an attempt to report this and they weren’t interested. I was very disappointed in that.

My next step is to recreate a group for these cameras, or perhaps 2 smaller groups. If I have issues I’ll update this entry.

1 Like

Re-grouping didn’t help me. As soon as they went back into the group, the same thing happened again. I was forced to just leave them out of a group. Of course now, with the new update, they are all offline. Oh well…


Hi FredS

Sorry for the inconvenience. Could you please let me know the following:

  1. Is it only the WCOs that stop streaming when in group?
  2. Can you send me the app version
  3. Is this issue on iOS or Android or Both
  4. Could you please submit a log for both these issues and send me the log id,
1 Like
  1. Only WCOs. Also … there are 4 WCOs on the same bridge. The 3 that are powered by solar panels failed. The 4th WCO, without a solar panel, does not fail.

  2. 2.20.9 (a25)

  3. iOS

  4. Log 521493 shows WCO failing to live stream when in a group. I then deleted the group, and log 521494 shows WCO successfully connecting when the group has been deleted.

I hope this helps.

Fred Spulecki
Fairhope, AL
Sent from my iPhone

Now, despite the deletion of the group, the images are mixed up again. See below … Bird Can actually shows an image that came from Driveway Cam.

There seems to be a firmware problem with the Outdoor cams causing the display mix up. I can’t remember which post but this problem has been seen by others.

Me too. The first WOC added to a group doesn’t stream. iOS latest app and cam fw.

I deleted one of my original WCO groups, and recreated one, added my four cams to that group and issue still occuring:

  1. Is it only the WCOs that stop streaming when in group?   **Yes, I added one V3, and it works fine**
  2. Can you send me the app version: **iOS: 2.29.0 (a25), Android: v2.28.0 (102)**
  3. Is this issue on iOS or Android or Both: **BOTH,  (on Android I get a Connection failed (error code:-68) (on my iPhone no error code, It attemtps to connect for way too long, and finally gives message of: Connection Failed, Please try: 1. Force close app and retry, 2. Power cycle the camera.**
  4. Could you please submit a log for both these issues and send me the log id,  **iOS Log ID: 531246  Android Log ID:  531245**

thank you,

Just to add to this… same problem happened to me… 6 cam in a group (3) vs ; (1)v2; and (2)WCOv1 … worked great for months and then possibly with the last WCO firmware… 1 of my two WCO have an issue when its in the group. The other one works just fine (however that one has Cam Plus) the one with the issue only Cam Plus Lite. I take the 1 with the issue out of the group and it works just fine.

This is a known issue and is currently in development. The solution for now is to remove the outdoor cams from a group. Sorry for the issues, just keep your cams and app updated!

You also may wanna clear you app cache after removing them from the group with Account > App Settings > Clear

Thanks for the quick fix … I was going crazy trying to troubleshoot this issue.

I hope this issue gets fixed.

The issue was fixed in a recent app update, lmk how it works for you :smiley: