Camera firmware beta test 9/16

*** Please first install the beta app to gain access to the beta firmware. This app does not have new features.***

*** The app review process may take 2-24 hours to show on your end, thanks for the waiting ***


  • iOS: 2.13.32

  • Android: 2.13.120


  • Wyze Cam v2: 4.9.6. 181

  • Wyze Cam Pan: 4.10.6. 181

Release notes (compared to 4.X.6.174 version)

New Features:

  • None


  • Fixed a bug that could cause a log submission to fail

  • Fixed a bug that could cause the camera to reboot due to detection zone settings

  • Fixed a bug that caused some cameras to not record Events

  • Other bug fixes

Known Issues:

  • None

Suggested Test Areas:

  • Event recording

  • Wyze Sense


Thank you so much for the update!!

1 Like

Updated all 17 V2 and two Pan cameras this afternoon. Two of the V2 cameras bricked. Solid yellow light. Can’t get into setup, and can’t manually update with a uSD card - the blue LED that is supposed to come on after 3 - 6 seconds never does (tried up to a minute of holding the setup button), I will grab a different uSD card tomorrow to see if that makes a difference.

The other 17 cameras updated just fine.

Hello, may I ask you what version were you upgrading from before it got bricked?

To be honest, I’m not 100% certain on that. It was whatever the previous beta version was - maybe .176 - let’s see how bad my memory is. I know I had updated just a few days prior.

Sorry I can’t be more specific…

During the update, I had to check a message. My V2 was stuck blinking blue/yellow and would not connect to the App. I had to unplug it to get it to recycle and eventually was available and up to date.

So my Pan Cams took the update no problem. My V2’s, that was another matter. There always seems to be a problem with the V2’s. This time around, one of them appeared not not take the update, and then after the ninth reboot, some from the app and some from pulling the power cable, it magically came up with the update installed. The second V2 wouldn’t respond to this sequence, which how I usually get them back online after firmware update. This one would not come back online until I re-added it to the app, and then magically the update was already installed. I wasted a bit of time looking for recent firmware bin’s on the Support site, in case I had to recreate it from nothing, again. They seem to have buried that content now. The only firmware I can find on support now is the one to change the cam to webcam, which I don’t want to do.

Same happened to me today. I clicked upgrade (from whatever the previous version was) to this one and my camera got bricked. I’ll try to flash it from the SD card to see if it’ll revive the camera

2 (V2s) out of 4 (3 V2s and 1 outdoor) of my cameras have apparently also failed the update from prior beta version. I attempted a basic reboot on one and just get a blue blinking light. I will attempt flashing via SD.

Update: A second reboot seems to resolved the issue on the one. Not sure if it is going offline after some time. I will get to the other one tomorrow and report back on the status of the 2.

Looking at the responses here it would seem like this beta is stable besides a few cams getting bricked.

I too tried to update and it failed on 4 v2 and 1 pan. I am manual reflashing a v2 and that works but when try to upgrade from that it fails… I now have to drive 45 min to reflash cams… Kind of angry! well guess that’s what you get for being a beta tester…

I’ve noticed that when taking out the SD card and putting it into a Windows machine it appears the SD card is corrupt and needs to be formatted.

This firmware is not stable OR the prior firmwares and/or hardware is having issues when doing firmware updates. There’s something wrong if a handful of people are ending up with failed updates and/or their cameras stop working. Out of handful of people testing any given beta, only a handful will actually report issues. Thus, the issue is most likely more prevalent and will occur to quite a few people if not resolved before releasing.

I did a double cold reboot on my second V2 camera and it started working again. I did the same on the first one that had the same issue after the beta firmware was applied. While that fixes my issues, it will not be good for those that have remotely placed cameras (e.g. refer to callsan’s post above). If the firmware update had automatic double reboots or the the camera itself would do automatic reboots when an issue is encountered (if that’s possible), then such failure issues may be non-issues.

Interesting responses.

The solution for V2s that are at another location is either a smart plug or smart switch. On location, one just needs to power off the power source manually, or via local smart plugs/switches.

I am confused about people checking the SD cards, as I can not understand the direct connection to the V2 not reconnecting during the Firmware upgrade. Once the connection is restored, can’t we just reformat the SD card via the App, if circumstances dictate this?

My issue is that I have some the raytheon reboot many times…maybe 5x or so…and no joy…so the next and only thing I know…download the firmware to disk…hence the SD card.

Same issue for me, 3 x v2’s and 1 x pan cam, all bricked 2 days ago on update all.

Tried sd card firmware without luck. Hard reboot also won’t work, cameras go straight to solid yellow, then continuous flashing yellow.

When trying to add as new devices, I get connection timed out errors.

Please advise ASAP. Submitted support ticket 2 days ago, heard nothing.

What is a double cold reboot?

Lolwut? That’s not stable