Cam v3 will not connect to my network

I have spent hours pouring over the support pages and following everything suggested to resolve this issue but nothing has got the damn thing to connect to my network! I have my iPhone SE connected to my 2.4GHz network, reset my router settings several times, used RouteThis Helps, have no special characters in my networks name, reset the camera by holding “setup” over 10 seconds, forgot all networks and restarted my iPhone…I have done EVERYTHING! It has never connected! I am ready to return both camera’s to Home Depot where I bought them!

iPhone SE on iOS 15.3.1
WYZE app version 2.29 .2 (a3)
ZYXEL C3000Z modem on a Fiber Optic connection


Here are a few recommendations that may or may not be required for a v3 to function. However, if you follow this, I see no reason for the cam not to connect.

  1. No spaces in the 2.4GHz network name (SSID)
  2. The security on your wifi network should be set to WPA-2 and NOT WPA-3 - required for sure
  3. The password associated with your wifi network should NOT end with a space character - maybe this is fixed?

Can we assume that you hear “ready to connect” and “QR code scanned” when going through the process of adding your cam to the app?

1 Like

Thanks for your reply and suggestions. Unfortunetly, all your suggestions have already been checked out before I posted for help.

My networks name is Bugsybug and it is 2.4GHz

I read in the support pages the network name and/or the password can not contain a small handful of special characters. So I created a new network that uses no special characters at all in it’s name or password to see if it will connect.

The networks security it is using is WPA - WPA2 Personal.

Every 10 seconds I hear “ready to connect” as it is sitting on the page to scan the QR code, which it never does either no matter what I try.

I really feel there is something wrong with the camera. I have not tried setting up the second camera I bought. I will try the second camera in a bit and if anything changes withit I’ll update this thread with the results.

Thank you again for your help.


Happy to try and help. The above is definitely the problem. I’ve read other threads here recently where the v3 wouldn’t scan the QR code, but I believe those were all replacement cams. In any case, I have had issues scanning QR codes in the past as well. Some cams zap it right away and others are more particular. I cannot explain that.

If you’ve tried everything to get the QR code to scan and it still won’t do it, I recommend calling support and requesting a replacement.

Customer Support
How can we help? Our phone number is (206) 339-9646, or you can chat with an agent or create a support ticket on our help center.

We’re open for support between 4 am - 8 pm PT Monday through Friday, and 8 am - 4pm PT Saturday and Sunday.

To get the QR code to scan, you can try a couple things.

  • turn off any large text options on your phone and see if the code will scan
  • print a paper copy of the QR code and scan it

Also (and it has to be asked, lol): Make sure you took the shipping film off the camera lens. And if you are using the app in any kind of dark mode, take it out because the app isn’t designed for dark mode ATM, and you loose the white border around the QR code.

I also start a few inches from the lens, and slowly move out. :slightly_smiling_face:

1 Like

Won’t scan the QR code is VERY different than won’t connect to the network. Since it is not reading the QR code, the camera is not even trying to connect to the network - so all your network changes were un-needed (at least so far). As soon as the camera correctly scans the QR code, it will announce “QR code scanned, please wait”. At that point, the camera will start attempting to connect to the network.

Besides what Newshound said, make sure that all of the QR code is showing on your phone. some phone configurations will leave the top or usually bottom of the QR code cut off. Won’t work that way.


Thanks for your help guys. Sorry, I have been busy so long today to reply any sooner.

First of all, I want to start by saying I tried setting up the second camera. Everything went pefectly. Setup completed quickly and easily and I have been checking out all the possible options it has through the app. Completely not the case with the first camera. It never did scan the QR code. I tried everything to get it to scan. I assumed it wouldn’t scan because it wasn’t connected and I assumed it wasn’t connected because it never stops saying “Ready to connect”. Anyway, I am going to assume again there is something wrong with the thing and return it to Home Depot. As we all know, this whole setup process is not “rocket science.” The second camera was up and running in a matter of a minute or two. What ever the deal is with the first camera I don’t know but, I’m not going to deal with it again. It’s going back and I’ll get another one. As I said, I tried everything mentioned repeatedly but could never get it working.

The question I have now, is an SD card for the camera something I should get? Maybe someone can explain the pros and cons for me.

Again, thanks for your help guys. I’m sure I’ll be posting here and there needing help until I figure everything out what works best for me.



A uSD card allows local recording of either events or all the time that is largely not internet dependent.
Personally I have a 64GB uSD card in every camera and they are all set to continuous recording. BTW, if you continuously record to a uSD card, only get good quality cards that are designed for continuous recording. That does NOT include the Wyze branded cards.