Cam v3 & Spotlight Unresponsive

I have 3 cams + spotlight that have been working perfectly for well over a year. Sometime between 7pm and 7am, one of them became unresponsive (no motion detection, could not connect from the app). Spotlights are configured to activate on motion only.

I finally got the cam back up, but the spotlight is still not working. Here’s what I did, in case anyone has any other suggestions:

  1. Power Cycle. Still couldn’t connect via the app. Solid red light.
  2. Waited about 15 minutes and power cycled again. After about 10 minutes, still couldn’t connect to camera.
  3. Performed a reset following Specifically, I removed the SD card, held the setup button for 11 seconds, waited 5 minutes. Light remained solid red. Could not connect from app.
  4. Power cycled.
  5. Pressed setup button for 15 seconds and waited 8 minutes. Light remained solid red the entire time. Could not connect from app.
  6. Power cycled.
  7. Pressed setup button for 20 seconds and waited 10 minutes. Light remained solid the entire time. Could not connect from app.
  8. Power cycled.
  9. Still couldn’t connect camera from app. Light solid red. Got frustrated. Did something else for about 30 minutes.
  10. Power cycled. Waited a couple more minutes. Couldn’t connect to camera. Watered the plants.
  11. Woo-hoo! App connected to camera. Noticed that camera didn’t actually reset. I didn’t need to configure it at all - was immediately on my network. App told me firmware needed to be updated. I clicked yes (big mistake). Camera dropped connection. Red light solid.
  12. After 20 minutes, still couldn’t connect to camera. Red light solid. Power cycled.
  13. Spotlight turned on and I could connect to the camera. Firmware not
  14. Spotlight won’t turn off. Went to Accessories in the app, which told me I didn’t have a spotlight installed. App told me to disconnect the spotlight, reconnect, and try again. Did so, and app still told me I didn’t have a spotlight.
  15. Power cycled. Spotlight off. App says no spotlight connected. Disconnected and reconnected cable to spotlight again.
  16. Power cycled. Spotlight off. App says no spotlight connected.
  17. Did other stuff for an hour. Noticed the spotlight was on. Power cycled. Spotlight still on. App says no spotlight installed (but offers to sell me one).

So apparently I can’t reset my camera and I can’t configure my spotlight. Any ideas?

Thank you.

I have had great success by just disconnecting the cable going into the spotlight for a few minutes and then connecting it back into the spotlight and that’ll get the camera to recognize the spotlight accessory

Tried this a couple times with no luck. I was finally able to reset the cam and that didn’t help. I tried flashing to an earlier firmware, which also didn’t help.

I tried using the cables and power adapter from one of my working cams and that didn’t make a difference so I’ve ruled out it being a cable/power issue. One of my other working cams is 12” farther from the router on the same wall so it can’t be a network range issue.

At this point I can only assume something broke in the camera, the spotlight, or both, but as they are out warranty I’m stuck with it.

This issue is resolved.

I fixed this by downgrading to firmware Spotlight immediately showed up in the app again.

I did some more testing and any firmware more recent than that version causes the spotlight to not be accessible. Every time I downgraded back to, it worked again. Incidentally, the spotlight firmware is

I’m not quite sure how to report this to Wyze. Their advice is always to update your firmware - in this case that is the cause of the problem.

1 Like

Yea I was told that upgrading to .10 would fix the spotlight connectivity. I have 1 spotlight that’s losing connection to a v3.

I’ll keep an eye on this, I’m glad you were able to get it resolved.

Interestingly, 3 days later, another spotlight went out. I did all the same troubleshooting and found the splitter cable went bad. Here’s what I find interesting: All of my cams are more than 2 years old and all had been working perfectly up to now.

BUT - about 3 weeks ago now, I moved them all to areas that are more exposed to weather/rain. (I didn’t mention that before because I didn’t think it was relevant; they all worked immediately after being moved).The one that failed 3 days later is the one that is most exposed to rain and there was a lot of rain that night. I found a thread with people having issues with the splitter cable going bad when exposed to weather.

1 Like