Cam v3 spontaneously stops recording to SD Card, all data lost

Hello all,
I just noticed this morning that the SD Card in one of my five cam v3’s was no longer recording historical data to the SD Card for some reason. The other four cams seem to be o.k. for now. I have had these five cameras since early September, so about a 2-month body of work with them now. This happened once before a couple weeks after installation (to a different cam than the one that’s acting up this time) and the only way I could get it to resume recording again was to do a re-format, and then it was fine and working again. The only drawback was that I lost all the historical data since the camera was installed.

Same thing happened again this morning (at least that’s when it was noticed, who knows how long it wasn’t actually recording) and when I went into the cam settings, the SD Card page looked like this:

When you go to look at the historical data for that camera’s SD Card, nothing is there for past recordings, just says no video available every day and time for the past 3 weeks plus.

I had no option except to do a re-format of the card, which I did and it successfully completed and it’s recording fine again to the card:

I have seen some prior topics on this issue but they looked like they were all at least over a year ago and weren’t the exact same situation.

Was just wondering if this is just something that happens occasionally that you have to live with or not.
Should I make a habit of maybe once a week (or more or less frequently) going into the SD Card recordings of each camera just to make sure they are all working well?
I don’t want to run into a problem one day where for some reason I really need the recorded historical data and it’s then that I find out that nothing’s been recording on that cam for days/weeks/months.

I only have the cam-lite zero cost plan so this is my only way to look back.

All five cams are updated to the latest firmware and they all contain this SD Card:
SanDisk 256GB Extreme microSDXC UHS-I Memory Card with Adapter - Up to 190MB/s, C10, U3, V30, 4K, 5K, A2, Micro SD Card - SDSQXAV-256G-GN6MA
I believe these cards to be one of the most robust and durable on the market so I don’t think it’s an issue with the cards not being able to perform in varying conditions. I have the 512GB version of this exact same card in two dashcams that have withstood extreme temps of below 0°F and well above 100°F and have performed flawlessly so I felt confident getting the same type again for these cams.

This is only the second time I’ve noticed that this happened among five cams over two months, so it hasn’t been a chronic recurring problem to an epidemic level (at least so far), it’s just an annoyance when you find out that it hasn’t been recording and the only remedy to resolve the issue is a re-format so then you lose all your historical data which hopefully you don’t end up needing later for an important reason.

Has anyone else had these issues keep occurring occasionally or with regularity?

Other than making sure you have a good quality SD Card in there (which I think I’ve already done) is there anything that can be done to as a preventative measure to reduce the likelihood of it re-occurring?

1 Like

Yes wyze cams do that, they just randomly quit writing to SD or even corrupt SD then require a format.

Out of all my various cams Wyze is the only brand that requires “babysitting” to make sure they are working :confused:

2 Likes

A camera can stop recording to the uSD card for several reasons. One is that the card failed. Only solution to this is replace the card. Next is that the card slot in the camera failed. Only solution to this is put the camera in a location where there is zero need to record. Next is that s setting got changed so that it is not set to record (has been known to happen with some firmware updates). Another cause is that the card got corrupted. Most common cause for this (not the only cause) is a power failure that happens while the camera is writing to the card. This is the only one of these that MAY require a format to recover.

Before formatting the uSD card, pull the card and plug into a computer and see if the video files are really there. Copy to the computer.

BTW, unless you have the cameras set to record “Events only” (almost useless in my opinion), you don’t have months of recordings. If set to continuous recording, you may only have a few days of recordings (depending mostly on the storage capacity of the card).

1 Like

Thankfully not the case (this time) or I’d assume a simple re-formatting wouldn’t have worked.

It wasn’t the case this time, still set to continuous, but good advice nonetheless. I’ll make a note form now on to do a little checklist after updates to make sure preferred settings are still intact, thanks for the tip.

I’d probably only do this if I really needed an important recording off of it, otherwise I’d be ok with just re-formatting. But again another good tip, so thanks.

I’m averaging about 20-23 days of continuous historical recordings being saved on each camera with the 256GB cards and I think the highest settings for video quality. I just looked back at one of them and the historical recordings started at 7 o’clock the morning on October 6th, so 23 days roughly on that one.

Thanks again for all the good advice and tips. Much appreciated :beers:

Usually when a one of my cards gets corrupt, it’s one file that is corrupt and can’t be read, probably from a brownout/ power outage while writing. I have pulled these cards and been able to recover nearly all the historical data using a computer in the past. AFAICT, for some reason, when a single file is corrupt, and the wyze camera goes to overwrite that file, it instead stops recording to the sd card and shows the size of that corrupt file in the sd card size spot until the card is reformatted. ie, the size of the file that was corrupt in your case was 46MB.

2 Likes

When I have a card that does something like this, the first thing I do is to remove it from the cam and read it externally to see if it is the cam or the card. Another benefit to this is that the card can then be scanned for errors and fully reformatted per custom specifications regarding File Allocation size and format type. The cam format is a simple data wipe on the existing factory format.

1 Like

I hope you did a low-level format on the card and not a quick format. Your 1st graphic implies that the card has a bad sector(s) and the card has a capacity of 46MB.

1 Like

I just did the reformatting via hitting the button in the app.

This particular camera is mounted high and requires a ladder to gain access to it. The weather was very bad all day today and my priority was to just get it to start recording again, so just hitting the format button in the app got me where I wanted to be at least for the moment.

There’s definitely an issue with Wyze Cam v3 and at least some SD cards. I have a mix of SanDisk 256GB High Endurance and Samsung PRO Endurance 256GB MicroSD cards, all new and purchased at different times. I also have a mix of Wyze cameras - multiple Wyze Cam v3 Pro, Wyze Cam v3, Wyze Cam Pan v3, and Wyze Cam Floodlight Pros.

Only the Wyze Cam v3 has this issue for me, but I’ve seen it happen multiple times in multiple cameras, regardless of what prep (if any) is done on the SD cards. Tried swapping SD cards with brand new ones. Tried formatting in camera, formatting via the official SD Memory Card Formatter from the SD Association, etc., but it makes no difference. Tried changing the USB cable and even the power supply. Still happens.

At random times, the cameras will just stop continuous recording. Nothing else is impacted. There’s no warning this has happened, the only way to know is to attempt to check SD videos or checking the Manage MicroSD Card page under Advanced Settings where it will show the capacity as 0.00G/0.04G when it should be 230/238 (for example).

Restarting the camera via the Wyze app shows the capacity back to normal and continuous recording resumes. Then a few days or weeks later the glitch will happen again.

Reported this a couple times and included diagnostic logs. It’s a known issue. No idea if/when it will be fixed. “We are unable to offer any further troubleshooting.”
Extremely poor service with that response.

2 Likes

I have not caught that on a V3 (I have over a dozen of them), but I do have one of my V3 Pan cameras that is somewhat regularly stopping recording.

I have had the exact same issue happen to me. 1 out of my 5 Wyze Cam V3 is experiencing this issue and I’m currently using 128 GB SanDisk High Endurance for all my cameras.

Sometimes when I try to view playback footage it will say “No video selected at this time” and all the previous recording are missing. Once I restart the camera it will resume recording and my previous recordings will show again except for that gap when it suddenly stopped recording by itself. However, couple days later the same will issue happen until I restart the camera. It is quite random when it happens.

At first, I thought there were some corrupt recordings so it can’t record on to the microSD so I have tried formatting the microSD card via Wyze app, but it didn’t work either. I didn’t have an SD memory card formatter on hand to properly format the SD cards either so I thought the Wyze App couldn’t remove the corrupted locked footage. I was beginning to think my SD cards are dying so I was about to replace them.

I recently updated to the latest beta firmware 4.36.12.9357 on Cam V3. It has been two days and I haven’t experience the issue yet, but I am going to keep monitoring for a little while longer.

I have exactly the same behavior with my V3 cameras and a v3 pro. 128gb and one 256 sandisk card. The problem started 3-4 months ago.
I eject the card and put it back, and the space displayed returns to the correct number.

I have the exact same issue with my Wyze Cam v3. Happens at random times, could be a month or weeks apart. A restart of the camera fixes it.

Rewriting over a corrupted file, say from a power outage, like someone else mentioned, sounds like it could be causing this issue.

I’ve setup rules to restart the camera a couple times a day, just so I don’t have to constantly keep checking it.

It can’t be from corrupted files. In programming that’s literally nothing. Its still a file and treated as such. It would really only affect playback.

Its likely to be cam firmware. Technically, even the Wyze app could be at fault and not displaying or getting info correctly in some specific situation. That’s what bugs do.

Fair enough. The corrupted file assumption sounded plausible to me because the issue happened again today, I checked the oldest footage on the SD card (about 4 weeks ago), and the day before that there was a power outage in my area.

Maybe something got messed up because of it, and when it came time to overwrite that block of recordings it glitched.