Cam V3: Can't record from Playback on Android

I have several V2 and one new V3 camera all with SD cards. The V2s can record during playback, but the the V3 cannot. It looks like it does, but the recording is blank in the album. This only happens on my Google Pixel 3a XL Android v11 phone; works find on iOS phone.

Rebooting the phone and restarting the camera didn’t fix it.

Anybody else see this? Is it a Known Issue? Any suggestions?


I brought up this issue here:

No one responded that they have the same issue, so I assumed it was just my v3. I guess I’m not the only one after all.

1 Like

The Wyze Cam V3 will not record information from Playback videos via the record button. The V3 will record current videos in real time. This is the case with both my new V3 cameras. Wyze needs to do an update to fix this malfunction. I have had to get a ladder to take my camera down and get my needed clips through an SD card reader on my computer. That is not very handy or a safe situation for this 82 year old guy with Parkinson’s Disease.

Well give us some time :slight_smile:
Just got my 2 of my V3’s setup. Only tried it with one.
Didn’t work. Same result as @Aardvark and @maxi
V3’s & Beta app upgraded to latest.
Works with V2.
Time lapse w/ V3 works fine, even created a 1GB+ file.
Tried to file a trouble ticket with log. Timed out 3 times. Filed ticket w/o log.
Log file created was 380Mb!!!

1 Like

Just got my V3 setup. Same problem here using android tablet. Did all the resetting, no alarms, rules etc. Even reinstalled the app. Nothing works.
I had this problem with a V2 for awhile. I gave up trying. Suddenly it began to work showing the actual content of what were null files before then. I hadn’t deleted them from the album. I don’t remember now if there was an update to the app or cameras when it started working.
I just tried a short time lapse on the V3 which I hadn’t done before. It appeared it was going to playback but gave an error message that I had to be on the same network as my camera. Since I only have one network I think the error is in error.

I’d guess it’s a device-specific problem. I can record from v3 SD playback on my Samsung and HTC Android phones and the resulting mp4 videos located in the album play back fine. I’ll try to record from playback on some Android 6, 8, 9 & 10 tablets tomorrow…

I’d guess it’s a V3 specific problem.
I bought 5 V3 cams, one won’t record from playback, the other 4 do the process fine.

1 Like

It’s disturbing to learn that some of the V3 Wyze cams work properly. I have two V2 cams and I bought two V3 cams that were shipped with the first batch. Neither one of those V3 cameras will record an old video from playback. I spent hours on the telephone with support and customer service doing everything they asked and they could not fix the problem. They determined it would take a firmware upgrade to fix it. Apparently I was one of the first to discover this because it was shortly after that that I started seeing others having the same problem. No firmware to fix the problem has been issued that I have seen. I hope if Wyze has fixed the V3 they will ship new V3 cams to the customers who were stuck with the ones that are not working properly. I need that promised service. I am a disabled senior who cannot climb up on a ladder to take down my cameras and remove the SD card to get needed videos. Wyze, you OWE me the courtesy of a reply.

Howdy all:

I didn’t know this thread was created prior to creating my own thread. In any case, there is another thread going with this exact same issue. It can be found here:
Recording of playback from a v3 cam - FAILED

I have detailed all of the troubleshooting that I have done and my discussions with WYZE in the thread above. The WYZE case id is: 973495