Recording of playback from a v1 cam doesn't work

I’m unable to record from playback on both of my WyzeCam v1 cameras. It works on my v2 camera though. All are running the latest firmware. I’m also using the latest Android app.

1 Like

Welcome to the Wyze community @Teslafied!
When you say playback, do you mean the SD card playback?
What happens when you try to play this back in the livestream? Do you get an error message or does the camera just not show the recording on the timeline?
Have you tried removing the card and placing it in a computer to see if the videos are on the card?

If you’re talking about event videos or there is no videos on the SD card, make sure your camera is set to record. More information on this here:

1 Like

That’s exactly what I’ve been experiencing since the firmware update Myself. Call customer service & have them troubleshoot until it works

Hi Brlepage. Thanks for the reply.

Playback and livestream work fine. No errors. The issue is when I try to record from viewing playback from a few hours ago. I move to the available recorded timeframe and select the record button. It doesn’t record. I’ve tried selecting the stop button as well as back button where it then asks if I want to save the recording. Regardless of what I try it does not record. The same process works fine on my v2 camera.


Just to add, I got a new phone in the last week since my original post. I have the same issue. There’s definitely a defect here with either the WyzeCam v1 and/or the Android App. Wyze support, please fix!