Cam v2 wont reset

i moved my cam v2, i plugged it back in it worked fine. i unplugged it to reroute the wire. it went from solid yellow light to flashing blue light. i tried resetting it, different cable and plug, even tried a firmware update and got the same thing. i deleted it and tried to reinstall it but it still goes to solid yellow light to flashing blue light. anyone have any ideas on how to fix this? thanks

Have you tried moving it back to the original location? It could be you are out of WIFI range.

How far do you get in the setup process? Does the camera ask to scan the QR code? Do you then get a network connection failure?

I moved it closer to the wifi, all I get are the lights 1 solid yellow then goes to flashing blue

I’m having this same issue. My cameras go offline for no reason and the other day one of them went offline and when I finally got it back online, it kicked off one of my other cameras. (I have 3). And now I can’t get that camera back online. I’ve left it unplugged, restarted my WiFi, removed the sd card, and can’t get past the solid yellow light. It’s in the exact same spot it has been in. It’s a v2. I’ve had the cameras less than 2 years, do they usually tap out around that time? I’m not the most technically advanced person but this is super frustrating.