Cam v1 won't recognize wifi anymore

Hi all,
I’ve had a cam v1 foe many years now and worked fine. A few days ago I wanted to take out the SD card, so I turned it off, took the card out and plugged the camera back on. Since then it hasn’t been able to reconnect to wifi anymore.

Here are the things I tried:

  • turning it off and on a few times
  • move it somewhere else in the house including 4-5 ft from the wifi access point
  • restart the pairing with the wifi and app
  • hard reset (hold down the reset button for 20+ seconds)

Most of the times the app keeps waiting for the camera and the camera does nothing. Probably 20 or 30% of the times the camera says it can’t connect to can’t find the wifi.

I have 5 more cameras connected to my wifi, a v1, 2 v2 and 2 v3. All working fine.

If I go to my router (an Orbi mesh) I can actually see the camera connected and with an IP assigned. Also, I noticed that if I left the camera off for 10 minutes or so, then tried to pair it again the router assigned it a new IP which makes me think this is not a caching issue on the router. Since Orbi is a mesh I also saw that when moving to a different part of the house it connects to a different satellite, again, proving that what I see on the router isn’t cached and that the credentials are correct.

Any suggestion?

Seems to be a problem with the V1 cameras:

Thanks it does look exactly as some other users reported. I searched the forums and didn’t find it myself. Thank you for the link

You are welcome for the link…sorry it isn’t really helpful.

Not your fault unless you can fix the software. It does feel to me like something in Wyze’s app our cloud sign in and not in the camera since it connects to the wifi so it is annoying if they don’t fix it.

According to the other thread there are people who have the same issue with cam v2 and pan v1, so maybe it’ll be fixed. I’ll try again in a week or so and see if it comes back to life

They just released a new firmware on August 17 2022 that fixed the issue. I loaded it onto my v1 cams via micro SD card and now they are all connecting.