Cam Pan Stopped Recording Off WiFi after losing power

I have a Wyze Cam Pan. For months (since August 2020), I have been able to have it connected to my home network set to record locally and continuous recording, unplug from power, take to another location, plug into power and record for hours with successful playback from the SD card on my laptop. Recently, that success has stopped. I can have the camera running, kill the WiFi and it will keep recording off of WiFi. But if I unplug it, power back on and try to record without WiFi, it does not record.

As stated previously, this was not a problem until my last outing about 1 month ago. Here are details on the camera:

  • Model - WYZECP1

  • Firmware -

As far as troubleshooting,

  1. I have ejected and reinserted the SD card,
  2. I reformatted the SD card,
  3. I tested by connecting to WiFi, powering down the camera, powering down the router, powering up the camera and trying to record (blue and yellow lights flashing), powering off the camera, powering the router back up and then powering on the camera - No luck
  4. I have powered off the router, left the camera powered on and tested recording - that worked (solid blue light)
    NOTE: When it worked before, the blue and yellow lights flashed so nothing indicated anything was different until this last outing and round of troubleshooting.

It sounds like maybe you originally had what would now be considered really old firmware. When the cameras were first introduced, they would record locally to the uSD card without having WiFi. That changed in a firmware update at least a year ago (likely a lot longer ago than that). Now the cameras have to be able to check in with the Wyze servers in order to start recording locally. There have been MANY requests to “fix” that. As I understand it, Wyze considers it to b a security “feature” and have no intention of fixing the problem. I am one of MANY who have requested that the cameras be able to start recording locally to the uSD card if configured to do so regardless if they are able to check in with Wyze after powerup. This would solve problems for a lot of people in many situations.

Thanks for the feedback. For what I need this won’t work so I’ll have to go buy a different product. I’m thinking my next purchase will just be a trail cam camera because the building I’m in has no Wi-Fi. I did try rolling back to Old firmware and got to 193 so far. Should I just stop trying old firmware in that it just won’t work you think?

That stinks because I like their products but I need something that will meet my needs and if they can’t I’ll have to find another vendor that can. I just hate that I spent money on a product that I thought would work based on advice I got and now they’ve taken away that feature that was the only reason I went this way.

It did work if I if I had it configured and powered on and then disconnected Wi-Fi. I tried the same thing setting my phone up as a hotspot but it won’t recognize my phone when I search for it. My thought was take it to the location and connect the hotspot make sure it’s working and then remove the hotspot and assume that it will keep recording. Any advice on how to get it to recognize my hotspot?

You should be able to use your phone as a hotspot. I do that every year for my 4th of July fireworks show. Last year that we had a show (2020 show was cancelled due to COVID), I think we ended up with three cameras - two in the firing pits pointed straight up. I set my phone hotspot so that the SSID and password were EXACTLY the same as the WiFi that the cameras use at home. Powered up the cameras at the show location and they checked in via the phone hotspot. Then turned off the hotspot. The cameras recording the show fine to the uSD cards. Here’s the end of the show from one of the firing pits cameras from the 2018 show (ignore the on-screen timestamp):

It sort of worked. I matched the hotspot SSID and password to be the same as the home router and when I powered the camera up, it connected and recorded as if on the home WiFi (solid blue light). I turned off the hotspot and after about 1 minute and 40 seconds, it started flashing yellow and blue and quit recording.

The LED status indicator is correct (indicating loss of WiFi connectivity), but it should continue to record as long as the camera does not lose power. I have never done this with a Pan Cam (always with a V2 or V3), but I will take my spare Pan Cam and test it when I go out to lunch in a few minutes.

1 Like

Confirmed - it works. I took my spare Pan Cam out to my car when I went to lunch. Powered it up while in my driveway and waited long enough to confirm that it was connected to my house WiFi and was recording to the uSD card. Drove off to lunch and my bank. Came back home about an hour later and took the camera back inside the house. After it connected to the house WiFi, I went back and verified that it did in fact record the entire time I was out to lunch on the uSD card. There were two breaks in coverage - when I took the camera out to the car, and when I brought it back into the house (of course in both cases, the camera was not powered for a couple minutes).
In other words, it worked exactly as I expected it to - which is also the same as my V2 and V3 cameras.
Pan Cam firmware version

Our firmwares don’t match. Mine behaved like that before but it suddenly stopped and not sure why

For reasons I cannot explain, the camera is working again as it did before when off WiFi. I acquired a Cam V3 and it works off WiFi too. I did downgrade the firmware on the Cam Pan and it still didn’t work. I upgraded the firmware back to the latest and it still didn’t work. All of that was done last Friday. Today, the Cam Pan works and I can’t think of any particular reason why.

I have matched my hotspot name and password on my phone to my home WiFi and I can connect the devices to my hotspot so my plan is to connect to my hotspot when away from home, confirm I can see the feed and then turn off WiFi and hope that it works.

Thank you for all of your support.