Cam Pan question?

My cam pan seems to always spin around backwards towards the blinds in the window.
My question Is, is it picking noise in the house?
And how do I correct this problem?
Once it spins around completely, If I don’t see it, it stays that way until I get home.

Thank you in advance

@JuanEP Welcome to the Wyze community! I’ve experienced the same thing.

Under motor control Settings, reset the position with a new waypoint (only one) desired home position and it will correct this behavior. Don’t forget to click save after setting the new waypoint.

Why does that sound like something from The Exorcist :ghost:

1 Like

Welcome to the Wyze community @JuanEP!
In addition to @StopICU33, make sure that the detection zone isn’t enabled. If the zone is enabled, the cam will go to the position of the zone.


I’ll chip in to the great advice already given by @Brlepage and @StopICU33. If you have Motion Tracking enabled and your window has a motion (or light) source that the cam is picking up it will track it there and stay there until that source stops, which, like for example, spinning fan blades, could be almost never.


You got that right! The Cam pan and a running ceiling fan are not a good combination. It’s like endless love at first sight. :grin:


Or, as I found out, the blades on a Heat Pump in cold weather!


I have found mine to occasionally “watch” TV because of the changes in light/pixels.


Today, Mine is watching the tree grow #WindyDayTreeBranches

@tomp Thank you for the advice. Pan Scan w/ motion tracking seems to have it working correctly and not going back to the blinds. Thanks to everybody who helped with my topic. And thanx for the laughs.

If you read all of the (good) advice at once it seems like we’re saying; if you turn off or limit every feature of the camera it works pretty good. :joy: