Bugs and motion

I have dozens of notifications during the night because of bugs flying around cameras. I have them set to a 1 sensitivity but still get notifications for motion. Can this be stopped without doing what I have started doing which is shutting off motion sense? Shutting off motion sense is kind of defeating the purpose of the cameras and the cam plus.

Bugs do cause problems. Spider webs are my arch enemy.

You can cut down on ‘motion’ detection notifications if you upgrade your cams to CamPlus Lite and go to Person Detection. It is a complicated process, but I can post links to walk you thru it if you want. There is a $0 free option.

You can also upgrade to CamPlus and get Vehicle, Person, and Package detection, along with doing away with the 5 minute cooldown, but this is a subscription $ service.

Hope this helps!

I do have cam plus. The only way I have found to cut down on the bug motion is to turn off motion.

Question: are you getting notifications for an AI event, tagging the video clip as a Person, Pet, etc…


Is the notification a generic “motion detected” event?

I and many others had this problem.

The big solution? Turn off the IR LED lights in the settings!

Leave night mode set on Auto but disable the lights.

I guarantee you will be MUCH happier.

Naturally recordings will be darker but there is often enough ambient / streetlight / porch light / moonlight for it to be okay, particularly with the V3 model.

1 Like

Generic motion notifications and I have had IR lights off for weeks. I have experimented with every setting available in the app and found no way even slow down the notifications. Last night I had 28 notifications and the same number of 12 to 27 second video clips.

Ok. So I don’t want to be notified of all the extra motion events caused by bugs and trees and sunbeams.

I keep my Motion Detection and AI detection on, but in my notifications I turn off the “all other motion events” notifications.

This cuts way back on being blasted with notifications.

With that you should be able to turn your sensitivity back up and then only get notified if it is a tagged AI event.

You will still get false AI tagged events, but not near as many as all other motion events.


Thank you for the reply. I had missed the detects any other motion setting. I turned that off on 4 cameras with settings like you show - so will see tonight. Thanks

You should be a whole lot happier not getting notification blitzed. You will probably be able to turn your IR NV back on if you want to test it with that.

Post back progress!

You can also install a Sense PIR motion detector and use it to trigger the camera at night (actually it would trigger the camera 24/7, but at night you would turn off the camera’s pixel detection that sees all those bugs, so it would be the only detector on).

Seems to have worked. It has been dark a couple of hours and usually I have multiple motion events for car lights going by. So far so good.

1 Like

Yeah! :partying_face: That’s an early GOAL for the home team! (I just got back from the hockey :ice_hockey: game)

If all goes well you can start bringing your IR and sensitivity back up to threshold.

1 Like

Made it through the night with just 4 motion detects - 1 for an animal on one camera and 3 for headlights bouncing off my garage - I sit right on corner so car lights are a direct hit on walk in door. This is a huge improvement- used to wake up to 30 or more. Thank you for the suggestion

You are quite welcome! I also get false positive AI Events for headlight beams on surfaces… And sunbeams thru trees.

This is because Wyze AI uses an algorithm for their motion detection activation and AI that is 100% dependant on the level of light change between individual pixels. The more pixels changing together in close proximity and the quicker the change, the quicker the motion trigger.

One way I have found to cut down on these, especially if they are always occuring on the same spot (house siding) is to use the detection zone to block that area out.

I have the HMS, so I also silence my push notifications at night.

Be safe and well!

Motion is triggered by any fluctuation of pixel shade or color. Anything that changes in the image will be picked up as motion. Unfortunately, insects are attracted to infrared light and will fly in front of the camera’s view. Lowering the sensitivity on the camera will help somewhat, but if insects fly in close, the IR will reflect off of them and still trigger motion.

Welcome to the community @limbhaze!

You are correct. However having Record Motion on and CamPlus Lite with Person Detection on, or CamPlus with any\all the AI on, and turning off All Other Motion Events in notifications will cut down on notifications, which was the OP’s issue. Filtering in the events page will hide the motion only events.

There will still be false positives for AI tags, but much less than constant notifications.

Can you not just disable notifications during the night?
The camera is still active and recording motion events but then you are disturbed during the night by it?

In the morning if there is any need for concern you can check the event recordings?

Yes, that is a possibility as well, however that is more of a personal preference decision.

If the cam(s) is set for PD only, and you want to be notified of a person trespassing in the dead of night,
like I do, it might be a good idea to leave the notifications on and exempt from DND settings. This was the vision when Wyze introduced the CamPlus AI… To be notified at the right time of the right event. Unfortunately, their AI has not proven worthy of the challenge.

Problem is night is when most bad things happen and if you turn off notifications someone could break into your garage - like they did mine because I had notifications off - and without notifications you won’t know it for maybe hours.

Bats chasing bugs will set it off too !!