Band countdown timer

I downloaded the app from Google Play. But I could not see anything relating to Tools or figure out how to get the stopwatch.

Also when I set show battery or night mode and then go back, it does not save the setting. Help!



In the Wyze app, click on your band.

From there, you can add or remove items from appearing on your band:

I circled the tools as well as the plus sign. The plus sign is where you can add or remove items from appearing on your band.

If you click on the tools icon, this is the menu it brings up.

I hope this was helpful.

I go to download the app, but it just gives me a choice to open. The app I have shows settings with the gear, not tools.

The tools have to be added by using the plus sign.

It may be helpful if you shared screenshots of what you’re seeing?

Is there a way to check if I have the right version of the app?

I am happy to send screen shots if you tell me how to do them on my phone.

Go to the Google Play Store and search for Wyze Labs. You may need to update the Wyze app. V2.13.118

1 Like

You should be able to do a screenshot by holding the power and volume down button.

Here’s a screenshot of the app in the store (mind you, I’m in the beta program, so you won’t see the Beta verbiage):

In the store does it tell me what version the update is?

When I find the app in the store the only option on my phone is “Open”.

How do I tell what version my current version is? Do I need to uninstall the current version first?

Click on What’s New on the app page on the play store. That’s where my second screenshot came from.

That app does not come up on my phone.

Here is my screen shot of what I get if I search for wyze beta app.

It shows wyze as installed and I can’t install anything different.

I clicked a link in the wyze app screen to join beta, but nothing happened.

The same app without tools is on my phone.

The Wyze app at the top is the correct app.

Let me see if I can do a quick screen record and show you what I do to get where you can see the app info.

Tried that. Wyze beta does not come up.

You’re not in the beta program, so yours won’t have the beta verbiage.

You’ll only see “Wyze”. The one you have installed is correct.

Oh my, you deserve a gold star for patience! :medal_sports:

1 Like

It’s really no trouble. I have several years of customer service experience so I have plenty of training. :joy: Try explaining amortization to mortgage holders. That, my friend, is an exercise in patience.


I agree. You guys need to figure out how to make this stuff easier.

Still no answer or change on how to get the show battery selection or night mode selection to stick. They go back to off when you exit.

I understand amortization.

I worked as a system’s engineer for 10 years. I have a master’s degree and a law degree.

But I can’t get this stuff working.

That is not good.

1 Like

I have version 2.13.118 when I go to the app in the android setup…

But when I hit “+” it does not show “tools” either above or below the line.

1 Like

That might be in beta right now, which is why I have it (I’m not sure as I haven’t fully kept up with what is beta and what is full release).

@WyzeGwendolyn do you know?

Tools is showing up in the production app too.

1 Like