ASUS RT-AC68 wireless router issues; my observations

Before purchasing my Wyze cams, I never had any real issues with my RT-AC68 (I have the “W” variant but this doesn’t matter) router. However, after setting the cams up, I was encountering communications issues with all the Wyze cams making them unusable. Searching the forums, this seems to be a reoccurring theme with the RT-AC68 and Wyze:

I tried all the 20/40 Mhz -> 20 Mhz configuration changes, etc., but nothing made a difference.
So, having an old ASUS RT-N16 2.5GHz router collecting dust, I configured it as a 2.4GHz access point. I disabled the 2.4GHz radio on the RT-AC68 and hooked up the RT-N16 AP.
Guess what? Night and day difference; 100% connection success all the time from the Wyze Application - problem solved!

The following leads me to believe this is an RT-AC68 wireless chipset issue IMHO:

  1. Other people said they've tried Merlin firmware on their RT-AC68's and this did not resolve the issue.
  2. My RT-N16 AP is still using the RT-AC68 switch and software for all its connectivity/routing and it is working.
  3. I configured the 2.4GHz on the RT-AC68 identically to the RT-N16 and tried the RT-AC68 solo again and it still fails.
Hope this helps!

Update 6/27/2018:

Disabling “Airtime Fairness” in the 2.4GHz antenna’s “Professional” tab resolves the issue; no need for a different access point.





Thanks for this!!! Have an Asus mesh network, and cam constantly fell offline. Used a spare FiOS router to use as an access point, and NO MORE disconnecting! Asus and wyze just don’t plat well together.

Update: Fixed issue with the RT-AC68 by going into the “Professional” tab for the 2.4GHz antenna and disabling “Airtime Fairness”. No need for the secondary access point anymore.


Interesting, I will give that a shot.