ASUS issues in AP mode with Wyze

I have several ASUS routers that are configured in Access Point (AP) mode, not configured as routers. They connect to an upstream router that handles routing, DNS, DHCP. None of my Wyze Cameras (pan scan, v2) will connect to any of the ASUS wireless (2.4ghz) networks when the ASUS are configured in AP mode. Yes, Airtime fiarness is disabled. ASUS routers are a mix of RT-AC66U_B1, and RT-AC68U. If I switch the ASUS routers to “router” mode, the cameras connect, but I do not want to use them in router mode. I only need them to be access points to provide WiFI across the network. Has anyone else run into this problem? or perhaps someone could experiment with switching an ASUS router to AP mode and see if the cameras break? Upstream router is a CISCO 3845. Only the Wyze cameras do not work.
Every single other wireless device works.

I have an old ASUS RT-N16 running DD-WRT firmware in AP mode. i have three WYZE cameras connected to it.
DD-WRT may be your answer.

I resolved the issue. The upstream Cisco router clock was out of sync which for some odd reason was causing the wyze cams to not lease a DHCP address from it. They work now.

1 Like

I assigned IPs to my cameras.

sorry, but I don’t follow. You can’t assign a static IP to the camera. Unless you mean a DHCP reservation for it, which is different than a static IP. Yes it may be the same result, but its not the same.

Yes, correct, DHCP reservation.
Totally different with the exact same result. A static IP is assigned to a specific device.