Wyzecam V2 connection issue outside network with ASUS RT-AC86U

I just upgraded my router from my ISP router to an ASUS RT-AC86U. I have connected my 3 Wyzecams V2 to new router, but I am now unable to access them outside of my network. There was no issue with this with ISP router (Actiontec t3200). It seems like others have had this issue with the ASUS router and wondering if anyone has solved it. I had no issues connecting outside of my network with ISP router. TIA

Edit: After posting I noticed the service disruption so downgrading firmware seems to work, will confirm

Edit 2: Downgrading firmware worked. Just a bad coincidence that I changed routers while there was a service disruption.

i would really wait till wyze solves the ongoing dns issue , as you won’t be sure if the problem is from your end or theirs. to keep updated refer to this thread

what version of firmware did you end up using? from downgraded through the link that Wyze provided in their forum post

I upgraded my router to the Asus RT86 and had the same issue. What I have tried is enabling IGMP snooping on the 2.4Ghz signal. It is under the Professional Tab. Hope this helps out.

1 Like

Thanks. I will do that also, in case that was also causing issues

Hi, I even upgraded to the latest firmware version of the router and the connection has been stable. No dropouts or lost connections.

Thanks… That made all the difference. no camera disconnects now.