App Version 2.13, Wyze Cam Outdoor Camera and Base Station, and Wyze Band Firmware Released - 9/9/20

I believe that’s correct. There are many articles that cover this, but here’s one I just stumbled upon.

Edit: I see that you’re not yet running iOS 13 … you might try searching the internet for how you control automatic versus manual updates when running iOS 12

How to update iPhone apps on iOS 13 manually, or set them to update automatically when new versions are released

1 Like

This problem comes from the update, for sure. The odd thing about Wyze stuff, only cams for me, is that often a fix works for one and not for another. Since the update that fixed the grouping issues about 2 months ago everything was working fine. However, when browsing the forum, we quickly realize that there are several with problems like 360-SD-HD.:thinking:

@WyzeBin Maybe he can give us more info on my current problem and why not all iOS are affected. For my part, I have two groups for my cameras. The first for outdoor cameras which contains 4 and the second for indoor which contains 7.

1 Like

The issue I have, seems to be on iOS @Seapup has iOS and android and he said he cannot reproduce this error on android. On the other hand, it is present on iOS.

What’s weird is that I’m the only one with @Seapup on the forum who reported this error. It may have been reported to support, I don’t know.

1 Like

It’s definitely a bug in the iOS version of the Wyze app. I’ve tested this over 4 iPhones running 3 flavors of iOS… all the same problem. I have 3 versions of Android over many devices and have not been able to reproduce this for the Android version of the app. I’ve seen a few other iOS users complain about this error over the past week, but don’t know where those posts are. I’ll be sure to submit a log from a few iOS versions late this evening when I get home.

1 Like

I have an iPhone 6 plus. It doesn’t support iOS13. My iPad is on iOS13. I’m gonna check your link. Thanks a lot.

In my beginning, I used iTunes. With this software we had the option to install another application version if we had it in a backup. I don’t know if it is working anymore. With the cloud, it is easier but we cannot install a previous application like iTunes.

1 Like

Are you in the beta tester team?

No. :thinking:

Do you think there is a way to install the application to be tested without going through TestFlight? It would surprise me but I try the question🙂

You probably saw this already but thought I’d drop it here for you in case you had not. I still have a spare iPad running app V2.8.20, hums right along and nice big event thumbnails. :slightly_smiling_face:

Anyway, if you’re bored or need a chuckle :point_down:

1 Like

I have followed this thread at that time. I have kept the last iTunes on a laptop that would worked but I must use an ipa that was already on backup. We cannot take an ipa from someone because it is not come from your account. Thanks for the tips🙂

1 Like

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)



I have tried your beta application and the error 20015 is GONE. Your fix works perfectly. The beta asked me to update the firmwares of my cams but didn’t do it. I don’t want to have others problems. :slightly_smiling_face:

I will use the beta application until the official released comes out.

Thank you very much for fixing it rapidly👍

Edit: The beta has fixed my playback issues that happen with the new released. It happens frequently when I clic on playback, the cams freezes and rebooted by themselves. I have tried the beta with all my cams and I didn’t not see this issue anymore. :slightly_smiling_face:

Edit: I have tried the playback with the official released and I don’t have the issue above. Have you change something on your side? If not, if it happens in the beta, I will tell you.

Edit: @Seapup you can installed it without TestFlight.


Latest 2.13 beta got rid of a latency issue I was having with cameras at one of my sites. Literally night and day performance. I think it was more the app than the .174 firmware update on my V2s.

I am unable to update outdoor camera firmware from It fails multiple times in spite of power cycling both camera and base station. Base station was able to be upgraded to Camera can be viewed live.

That’s good news! :smiley:

1 Like

New app version 2.13.119 fixed this problem , thanks wyze team


Ok my last whine regarding this. They fix this in a couple days but yet the no fragment errors have gone on since June that I know of. Logically I would think not being able to view videos on a paid cloud service would take priority over a scrolling issue. I see zero logic or common sense in that scenario. Is what it is.

Our apologies for the frustration! We’re still looking into what’s causing the fragment issues. It’s a priority but the other ones were easier to bust out fixes for as we investigate the fragment problem with different teams.


I figured that Gwen, I just had to whine a little. :wink:
Thank you for the update. :+1:

1 Like

You’re welcome! Thanks for your patience and sorry for the necessity. :slight_smile: