app on iphone stopped opening

The app on my iphone has stopped working. I tap it to open it and it pops up for only a couple of seconds the closes? help

Restart your phone and see if that fixes it. If not, delete the app and re-download it from the app store.

thanks for the response. I did both of the procedures and still the same thing…

Completely deleting the app from the phone should have wiped out all of the app’s data giving you a clean slate so that when you download a fresh copy there’s really no reason it shouldn’t open and ask you to log in. Are you sure you really deleted the app by holding it until it wiggles and then tapping the X in the corner?

If so, you will need to file a support ticket so Wyze can investigate further. This is not a widely reported problem.

Thanks for your response.

Yes that is exactly how I deleted it.

Does it matter how many phone are monitoring the same camera. I have another iphone monitoring the same camera that the app works fine on.

You can try to force quit the app on the other phone, but I really don’t think that should matter.

What version of iOS is the bad phone running? Same as the good phone?

Yes it is the same. I’ll probably contact support. Can’t figure it out

Thank you

Here’s info on this issue which is apparently not widespread but affecting some iOS users of 1.5 app:

It sounds like the app is crashing on opening so it is not usable. Currently the most common models of devices this happens on is iPad 4th Gen and iPhone 5. The most common iOS version is 10.3.3, but we have had reports of users on 9.x & 11.x.

There is a workaround which is to use our in-house app 1.4.64.
Here’s the instruction on how to get it:

  1. Please open this URL on your phone to start downloading.
  2. After the download is initiated, go to your home screen, the status of the app should be ‘Waiting’, tap on the app and download should start. It should take a minute or two to finish downloading.
  3. After the app is downloaded, go to Settings on your phone, go to General, down the list, go to ‘Device Management’ or ‘Profiles & Device Management’, go to Wyze Labs, Inc. and select Trust.
  4. You can start using the app

If you want us to email them an update when 1.5 is fixed, create a support ticket with the issue as 1.5 iOS Crash - Update so we can get everyone up to speed at the same time. Thanks everyone

Please report back here your model iPhone and iOS version so we can pass that along.

The link you sent fixed the problem and that was an Iphone 5, 10.3.3 version.

Thanks for the help…

iOS App version 1.5.51 has been released which fixes this problem.

My iPad is doing this. Any suggestions? Software version is IOS 9.3.5

Dylan6360, Wyze app on my iPad, 9.3.5 will not open either. Starts for a second or two then disappears. Waiting for answer from Wyze support. At least I have other devices that work. How long has it not worked for you?