App not accessing devices

Starting some time between 12 am and 330 am on 2/17, my app started to malfunction. First it said one of our cameras failed to connect, then the app itself froze. I force closed it and reopened, when it asked me to log back in. I did so and all of my devices have disappeared from my list, off multiple phones. I tried deleting and re adding the app, rebooting my phone and repeatedly logging in and out, and still all devices are missing. What can I do, short of re adding everything? I’m also worried even if I do add they won’t work, since this started with at least one camera completely malfunctioning.


Wyze is experiencing a server or service partner outage. There is nothing you can do except wait for recovery. The more you attempt to “fix” things on your end during an outage, the more likely you’ll have additional steps to take after Wyze recovers.


Is there anywhere that shows Wyze is aware of this outage? I would rather review that for updates and continually logging and finding it’s still down. Especially if it could mean creating me more problems later.


Wyze will make status announcements in the Wyze News forum section and also at Service Status & Known Issues. I’m trying to get their eyes on this outage.


Thanks for the link. That’s helpful to know this is where it would be posted. I found that one but wasn’t sure.

They don’t make it easy to be contacted for issues like this. Lots of people have the issue and we don’t even know if they are aware and looking into it.

Thank you for your help!


Same issues


Same issues.

1 Like

We’re having the same issues as well. Only our camers show in the list however, none of them are connecting, they just say offline. Even having unplugging them they still won’t connect.

The app keeps kicking us out, even when trying to make sure the firmware is updated.

1 Like

I was prompted to logon when accessing the app. None of my cameras/devices show after logging in. Wth!

1 Like

None of my cloud videos will load and half of my cameras are offline. Of course the only help I get is that it’s my Internet or camera… Wyze needs a better system for issues

1 Like

Still not in the known issues section… It’s been a problem for hours and nothing from wyze as usual


Same. My cameras keep resetting, it’s annoying . The app shows no information whatsoever.

Same issue

It good be good if Wyze can proactively send a message to the users saying that something is wrong at their end

1 Like

You would really think that as soon as AWS goes out, or there is another type of outage, that Wyze would immediately post something on their website and forum front page, They obviously know when this happens. It would save so many people messing with their Wyze ecosystem screwing more things up and tons of needless posts about things not working. So frustrating. As if it was a dirty little secret they try to brush under the table.


Southwestern Ontario Canada to
erratic operation on some cameras no server connect

Hi Mate, May I know where you are located? I also got this problem, Please take a look at the following link:

I am in Australia

Northern Maine, US Can’t access anything

Unacceptable this day in IT. Outages should be reported immediately! If the problem lies with AWS, then make an announcement otherwise, Wyze is failing their customers. I work for one of the largest tech giants and this is not the first time a cloud provider has an interruption. It’s how the vendor manages and communicate the outage to the consumer of their product. No communication is unacceptable and credibility comes into play. This has been a problem for 2+ hours. Hello Wyze, is anyone monitoring the system?