App frozen

When I open the app, if I hit the “all cameras” button the app freezes and no buttons work. If i restart the app and this time press anything other than “all cameras” I can use the app but as soon as I press “all cameras” again, it freezes. I tried clearing the cache, restarting both the app and my phone but it does the same thing. I also removed and reinstalled the app to no avail.

1 Like

What “all cameras” button are you talking about? I’m not sure I’m aware of a button with that label. Could you send a screenshot?

1 Like

Welcome to the Wyze User Community Forum @auntmyke! :raising_hand_man:

I’m sure I’m not aware of an “All Cameras” button in the app. You are referring to the “Wyze App” that shows cameras listed in the Home Tab, yes?

Or do you have all your cameras grouped together in one group that you have named “All Cameras”?

I grouped all of my cameras so I can hit one button to see them all.


Ok. I am on Android, you have iOS, so this may be an iOS specific cam grouping issue as I am not able to replicate it.

Regardless, it is going to be next to impossible to troubleshoot the cause unless you provide some details though.

What App Version?
How many cams in the group?
What cam models in the group?

App version 2.44.5 was released today. You may want to give it a try.

1 Like

This will NOT fix the issue of the app freezing when entering a group if you are on iOS beta 17. We are still working on that issue.


I’m here from another post for the same issue because I’m “new” and unable to post more than 3 comments. Came to post my log ID number 1147678.

1 Like

Is your issue the app freezing when entering a camera group? If so are you on an iOS 17 beta?

If this is not your issue can you explain to me what issue you are having?

1 Like

Hi Jason, Yes… app freezes when entering cam group and I’m on iOS 17 beta. Current temporary fix is to delete the cam group so I can at least view my cams individually.

I did see your post that the new app update doesn’t fix this issue. Thank you

1 Like

Same issue

I have the same issue too. Entire app is frozen. I can’t access cameras, scale, or sprinklers.

Same issue here…

Interesting, I’m also on IOS 17 beta, and using the Wyze app 2.44.5 (3), the app works fine when viewing cams in groups.

Which beta are you using?

iOS 17.0 (21A5291j)

iOS 17.0 (21A5312c)

Still no solution.

I have the same issue and has been three days since I’ve been able to access my cameras. They are turned off and can’t turn them on. It’s very frustrating and support has no answers.

Same here - IOS 17.0 (21A5312c) - the latest as of this post that I have access to.

Please please fix this. All cameras are now useless.