App freezes when I open a camera group

Today on my iPhone the app freezes every time when I try and open a camera group. It only seems to happen then and not elsewhere in the app. I tried to do chat to do chat with support to no avail. So now I have zero access.


I’m having the exact same issue after updating to iOS 17.0 (21A5312c) Public Beta 4 on iPhone 13 Pro Max. The app completely freezes up after trying to click on a camera group but after re-opening the app I can still access other app features along with Wyze Lock, plugs, individual cameras and lights. I happen to have one camera not in a group but I can’t view the majority of my cams which are in groups.

1 Like

I recommend you try a couple of things
Leave current group there. Create new group, If you have 2+ other cameras, try just those two different from first group. Different result?

See if you can edit the first group, and remove one camera, save and see if problem still exists. Rinse and repeat.

1 Like

Hey guys, sadly I can’t help out much with iPhone as I’m an adamant apple opposer, but I’m going to tag in a couple of people On a team here that might know because I know our amazing team does have people that utilize the fruits


I’ve seen a couple of posts about this but I haven’t seen it very widespread but I would be interested to know more just so we can get to the bottom of it and get this to the right team in Seattle,

Can I ask if you guys have submitted logs for your issues? We can usually use these logs to get to the developers if we get a chance to bring it to their attention and make things known a little bit quicker if you have.

If you have submitted them, go ahead and reply with a log number here and our team will see what we can do

1 Like

Wyze Gwendolyn confirmed on Discord that Wyze is working on it:



Logs submitted.

1 Like

I just tried creating a new group and added my remaining camera that wasn’t in a group. Same problem exists with the new group… clicking on the new group to view the camera freezes the app, though it’s nice to see that Wyze is actively looking into this issue.

Just stumbled on a way to view my cams but it’s not very convenient. I click to view Events and any camera that shows an event I can click to see the event then click Live View. Otherwise, the cameras are locked behind the camera group.


Log # 1146770


Can I get you to push your log number here just in case we need it to track things down? I can’t guarantee anything, but every little bit helps. And our team helps push things to those in the know when we can

Log Files 1146954 same issue


Update: For now I’ve deleted my camera groups which doesn’t delete the cams but instead places them back on the Home screen. Clicking on the individual cams doesn’t freeze the app and allows me to view the cam.

1 Like

Log submitted, will keep checking back here. Frustrating, 30 cams


Experiencing same issue…

Same problem with groups freezing and locking up the app. This only occurs on iOS, not Android.

Wyze App Version
iOS 17 Public Beta 4

1 Like

Same issue here. Also on ios17 beta 4. Saw same issue on beta 3.

It’s a problem in iOS 17. They know. Still no fix after at least a week. A work around is if you have a camera in an Event you can open it from there.

Same here - IOS 17.0 (21A5312c) - the latest as of this post that I have access to.

same issue ios 17 public beta several days now ever since the last ios beta update.

I saw Wyze released a new beta version of the app. I installed it. It still has the same bug with iOS 17 beta 4.

same here. i was hopeful the update last night would fix it, but no luck.