App down, again ☹️

App is down. No cameras or bulbs. :frowning:

Confirmed on iPhone 8 Plus. “The internet connection appears to be offline.” It may have been right after the app updated, not sure.

1 Like

Same thing on my IPhone 7

Same on my Android. Network timed out.

Works fine here (android).

It worked after the update, but it quit within the past hour. My advice to the team is stop trying to pack 10# of :poop: into a tiny little camera & focus time & resources on not having network outages if Wyze products are going to be taken seriously. Yeah, I’m mildly annoyed.

Rick, did your app update yesterday/today, or are you still on an older version? I’m wondering if it’s a problem with the new app version itself.

Just posted on the same - getting network timed out error on android 9.

I keep getting notifications to view events, but when I go to the app to view the events I get a message that says “there are no events. Please make sure that your devices are set to record Events”

1 Like

Beta app 2.5.28. Cameras all work, but I cannot access events.

Co-worker (who I convinced to purchase 3 cams) with ios can’t access anything.

1 Like

I’m on non-beta 2.5.45 that was just released to the App Store at some point yesterday. Appears to be newer version than your beta version.

I’m not getting notifications since updating the app. When I try to turn on notifications for each cameras I get the message “operation failed”.

My iOS app timed out too. Can’t even log in on iOS app. Says no internet connection. Strange that I still received app notifications that motion was detected.

1 Like

Beta app was upated 18 hours ago, as well.

I have the newest non-beta on my Android phone, and the previous non-beta on an Android tablet.

The tablet shows events. The phone shows no events.

WYZE, you need to beef up your testing. I volunteer :grinning:

“The internet connection appears to be offline.” Same thing here. iPhone xs max. Latest update worked last night but not now. Restarted phone, restarted router, unplugged cameras, deleted and reinstalled app…

2.4.82 all’s working well


I can see live recording, but all my events are gone. Also when I try to enable motion or person detection I get an error message of Operation Failed.

1 Like

I can echo all of the above statements unfortunately. App and notifications have been working great for as long as I’ve owned my camera, until today. My phone updated the Wyze app to 2.5.28 this morning (android os) and now everything is broken. At first it broke my events, I would be notified there was a person on the cam, but upon clicking the link the app would open and give a ‘Failed’ message. No events were recorded in the tab. I tried uninstalling the app and re-installing. Now I am unable to even log into the app, stuck at login screen…

Why in the heck do I even bother with updates, They ALWAYS screw something up in my experience…


Yes your right I forgot to mention that as well. Everything was working fine till I did the update on the App!