Anyone else having residual problems after AWS crash?

Is anyone having residual problems after the AWS disaster over the last two days? My rules and on/off shortcuts only work on some of the cameras, some of the cameras turn on but still show as being off, one of the cameras will get stuck in On and pressing the power button for it in the app will change the cam’s status to Off but it’s still on and sending me notifications.

Seems like a random hodge-podge of problems that are leftovers from the AWS crash. Anyone else having strange issues like these?

And now my cameras keep turning off and on at random. In the app they keep switching between showing On or Off whenever they feel like it.

You may want to try power cycling the cameras. I had a problem with one and left it unplugged overnight and that resolved the issue.


I can’t say for sure it’s from the AWS outage, but Alexa coincidently the same time no longer will lock the door with a voice command. I tried unlinking and relinking the skill and entering the Wyze password, unplugging the lock Gateway, and it hasn’t worked since the outage. It seems to try, Alexa answers back “Locking” when asked, but it just isn’t working. Same with unlocking and using the voice pin code. It goes through the motions, asks for the pin code, and says “unlocking”, but it just doesn’t happen.

Yes constantly crashes. Returning wyze, you get what you pay for rigns true with wyze products.

Yes, some of my rules and groups are off on timing or not working at all.
Suggest reboot devices as @WildBill suggests. Delete rules and recreate, same with groups.
If you’re still experiencing problems, may have to reinstall the device.

This was the worse AWS outage I’ve experienced. Some of my Amazon shipments disappeared and came back the next day.

My issues seem to have resolved since the AWS outage and I can now lock the door with Alexa again. I don’t use many rules, but losing the Alexa ability with the lock was something that did linger for a while after the outage.