Annoying Green bar on bottom

Can anyone tell me how to remove the annoying green bar from the bottom of the view?

I haven’t seen that happen before on any of my 6 cameras. Strange.

Never saw that happen, when did it start ?
What have you tried , to try and fix it ?
Restart device?
Uninstall and reinstall the app?

@reba.az1 That green bar isn’t normal and I haven’t seen that before either. :thinking:

If you can’t get rid of it, I would contact support about this issue and submit a request. I have provided the support link for you below:

Submit a Request

1 Like

Experiencing similar issue

Any suggestion on how to resolve? It’s still an issue. I tried viewing on another phone, and it’s not a problem. it seems to be limited to my older Samsung Galaxy S4. I tried uninstalling and reinstalling, and even factory reset. I’m using the phone as a baby monitor, and I think whatever the green bar is causing the app to close on itself. I’ve had to resort to using Tinycam as an alternative.

Have you reported it to tech support? It may be the version of the phone.

Did this just start, maybe with a recent app update? My thought is this may be due to the loss of hardware acceleration on older Android devices. Not sure how much they changed that may affect older devices…

But I’d report it to support.

1 Like

I can tell you , I just installed app V2.4.82 on a Samsung Galaxy S4 running android V5 and I don’t have any green bar problem , so I’m guessing is something wrong in your phone, but then again I don’t know what app you are running

You might want to check and see if any accessibility settings have been set on that phone, or an app is installed that would do the same thing.

When I went to re-install the app on that device, which is an old lg gpad, it said it’s not optimized for that device and it does not appear on any other device I have so I just chalked it up to old hardware problem.

I think @HDrock is right. It sounds like a hardware optimization issue with the latest version. Good call.

Something to do with the rendering the image overlay of the Wyze water mark, volume mute/unmute, and/or time stamp?

Seems to be isolated to my older phone, so could be a hardware issue. However it didn’t seem to be an issue until I updated the app. The app never stays on though the night to be used reliably as a baby camera.

1 Like

You could install app V2.4.82 to see if it will fix the problem , you must uninstall current app before installing app V2.4.82
you can find the file to download here