Android app gets tired of displaying cameras after a few

Have had the cameras for a year now. Recently, upon clicking the group cameras to view them, the app is unable to process past the third or forth group. They appear on the screen and hang on the Connecting Camera (1of3) startup command. Exit the app, come back in and go up the group list the other way and it hangs maybe 2 or 3 groups in. All do work fine, just after the app has been open, no matter what order I open groups, it hangs on the last ones. Crazy. Never happened before. All worked perfect before no matter how long I was in or how many times I opened groups. Inconvenient at this point. Included is a pic where it hangs. Suggestions?

1 Like

@timstik I have noticed this same behavior with my cams too. Dropping the resolution to a lower setting does help when all the cameras are refusing to connect at the same time. Try to change to 360p as this consumes less bandwidth and allows a stable connection.

Why would this be happening now where it never happened before? Not one single thing changed on my wifi load on this end. I honestly believe I should not have to disable a standard feature in order for something to work. I do agree with premise of the suggestion, just don’t believe that is the cause of the issue as it worked perfectly before.

1 Like

What does the cam need to send to and get from wyze to authenticate?
Perhaps it’s just data overload on under powered servers. I just watched two of my cams take about 5 minutes to authenticate.
/edit - and those were my local cams, my “remote cams” (~800 miles away) came up quickly.

Still happening and numerous updates and bug fixes fail to address this issue. It’s obviously a problem. But obviously, there are a lot of other problems.

1 Like

When you are viewing a group of cameras I think the resolution of all of them is 360 automatically.

Unless this behavior has been changed recently.

Since Dec 2019 I’ve been having this issue as OP also with poor/weaker (Buffing) connection.

In groups on some cams I have to time the selected cam at Authenticating !
If too soon (Connecting to camera) or to late (Getting video data) I have to close and reopen the app and try again to view the selected cam in the group or it will hang.

Just seem to have happen on it’s own updates …I didn’t change anything.

Never happened before Dec…
All worked perfect before no matter how long I was in or how many times I opened groups.

1 Like

You are correct @Wrecks0. I’m not aware that it has changed either. Multiple streaming cameras are supposed to automatically connect at 360p. Just by my experience I’m not sure that it always does. If I stream 4 cameras all is good. When I turn on all 8 of my cameras, there are times I’ve had to manually lock 360p to get them to stream. The Wyze support pages are not very clear about this and could use some clarification.

1 Like