All notifications stopped on all cameras, can't figure it out

For those cameras that stay on the old look on event recording page. Any chance you could send me a snapshot of what it looks right now and a device log please? THanks!

2 Likes

Attached. If you need anything else let me know or dm me. Thanks!!

1 Like

And could you provide me with a log id, I will confirm for you. Thanks!

1 Like

Just sent you a DM with that information

1 Like

Fwiw most of my cameras started working again around 445est. Not my floodlight camera though.

1 Like

They (Wyze) seem to have found and fixed the issue:

1 Like

My v2 cams stopped recording to the cloud (12s lite clips) early Monday am EDT. I say the cams stopped but what likely happened is the server side stopped accepting the video clip push from the cams. I tried to figure out what was wrong and after realizing I’d made no changes and the issue was effecting all V2 cams and my one V3 cam, I went back to living my life (work) and nearly 48 hours later, everything is operating as advertised again.

Round of applause please for the cleaning lady who spotted the unplugged electrical cord, plugged it back in and got us all back up and running.

I’m having the same issue. Cam v2 not sending notifications. And no defections at all I have deleted and added the camera 3 times The latest is, now the view is upside down.

1 Like

Same issue here after last update. I have doorbell cam, V2 and V3.
All record events but only the V3 sends notifications.
I have Cam Plus on all 3 camera’s

Log id on V2 is 759975
Log ID on Doorbell is 762992

Called support and they were very professional, but could not resolve my issue.

I have the cameras because I travel. So some of the fixes suggested in Forum are impossible to do when you are not in the same location as the camera’s

Same here. Stopped getting notifications on all cameras 3 days ago right after an update. Wyze needs to release a fix or rollback immediately.

2 Likes

Unlinking the subscription and relinking it fixed mine. Thanks

1 Like

I just ran the update on my wyze ca m this morning.
Now ihave NO notifications. I was reviewing them all night long. NOW NOTHING

I have three V3’s and two V1 doorbells. Took the V3 camera firmware update, now no notifications. Still recording events but no notifications. Event recordings are all motion only even though all five cameras are on CamPlus. I am going to try the unassigning of license and reassigning of CamPlus licenses and see if that work. Will report back my findings.

Thanks for reporting this. If still not working please pass me some device logs for cameras and some event time so i could locate. Thank you!

To clarify, it was only the V3’s that quit sending notifications. The V1 doorbells kept working fine. The unassign/reassign process seems to have helped somewhat. I am trying to utilize the new CamPlus AI only notifications but still getting plain motion notifications. I have noticed that the AI videos are being tagged now (person, vehicle…) now.

Have not updated firmwarr but Notification stopped mirror to Apple watch only in ios.

I think Wyze is adjusting things in their server.

edit:. Tried again, notificaton to watch seems now working as expected.

Does deleting and reinstalling require a factory reset? I’m having the same issues, not getting any notifications even after trying all the troubleshooting.

Thanks !

I agree. If multiple cameras are no longer giving notifications, it’s not the cameras, it’s the software. I’ve seen a big change in the settings since the last update and I’ve tried all the troubleshooting steps to no avail. Who has time for this crap?

1 Like

I bought a new camera today v2 and it also doesn’t send thru push notifications!

Having the same issue, randomly. I really don’t want to delete all my cameras and start over.