All my cameras just say 'authenticating' endlessly and no longer work as of the past 24 hours

My camera still does not work…have only had it since July and it worked only a few times. What it being done about this?

@TWins, Did you file a Support Request ??

I have not…I seem to be having the same problem as other folks here…I am a IT professional and have tried it all with this camera, even bought the mini router to try and get it to work…it seems like a bad program…and then to top things off, I get an email where WYZE is having an anniversary and is giving folks that buy these cameras so much off…fix the problem with the unusable stuff first! I will file a support request…although I don’t think there is anything that can be done that I have not already done.

@Loki normally puts in a blurb about this being a user run forum, but regardless, we can’t help without more info.
What camera? V2? Pan?
What device, OS?
What version of the app?
What version of firmware?

What had you done when it worked?
And what do you mean by “worked”?

You might need to reflash an older firmware.

1 Like

Most likely this means the video stream and the host/device communication are on separate TCP/IP ports. A good analogy is the FTP protocol, where the data “channel” is on port 20 but also uses port 21 for “back channel” communication.

1 Like

I don’t think the cameras are “calling home”. I monitored the network packets being exchanged. The cameras are sending “Keep Alive” messages to the server, right after powering up. This means, they are always connected, unless of course the there’s a network failure.

If always connected, they don’t need to “call home”. What I understand happening during authentication (unverified), is that the client (phone/tablet/etc) is checking with the camera if the id/passwords are correct.

And I discovered by chance that if you have local SD recording enabled, it’s also checking the SD card. It tries to access it during authentication. This explains why a few here have posted that removing the SD cards (that likely failed) “fixed” their authentication issues.

Agreed, that’s how I would expect it to work, too. I was reiterating what an employee told me. I think they’re just trying to simplify it for people who don’t understand how TCP/IP works. :slight_smile:

I just got an update APP and all works fine now

I have random “endless authenticating” on my 7 Wyze cams. App is on a Note 9, router is Lynksys WRT 1900AC. This happens again randomly wether I am on Wifi (local) or not. The “work around” is to restart my phone (Note9) and then magically the camera’s will authenticate.

I wish Wyze would take ownership of this problem which does appear quite common. Wouldn’t a logical guess be that the Wyze app should be able to “clear out” cache, codes, etc that are interferring with Wyze’s app trying to authenticate their own cameras?

Easy to blame somebody’s router or wifi strength, but Wyze should take some ownership. It’s their app which is trying to authenticate so Wyze should take some responsibility for “clearing” things that can stop the authentication process. Telling people to restart devices, camera’s, etc is not a very good answer especially if the authentication issue/work flow is a common occurance. Can’t be that difficult for Wyze to address.

2 Likes

PROBLEMS and SOLUTIONS
I have many WYZE cameras. Some are in my home and 5 are in an off-grid home in the Cascade mountains in Washington. I too see many authenticating responses from my remote cameras and they will not connect but my home cameras never give me this response. The following information is in regards to my remote cameras. I hope it helps a little.

*V2 cameras
*Off-grid power source is battery/solar powered true sine wave
*ASUS router
*ViaSat satellite up/down link (frequently slow response time and speed). Max 3 Mbps up and 12 Mbps down. Believe me it is significantly slower!
*Power to the home is automatically turned on every 12 hours for 30 minutes when house is empty. Then it goes back off-line. Occupied only once day per week. So I check the cameras and other devices every day from my home in town (Vancouver).

So this is what I experience. 50% of the time the cameras (and other iot’s) will not connect. This is what I have learned to establish connections with my WYZE cameras when they misbehave. First I set the cameras to 360p as a default setting and turn sound off. When I log in and if I cant get a video feed I toggle the night vision IR mode (upper right corner). Most of the time this will allow the video feed to start when the IR is toggled to ON. I suspect this is because of a lower band width requirement for BW video. Once I have established communications I can often turn AUTO mode back on and maintain connection.

As I say. This works most of the time but not always. My root problem is the hostile communication link I have. Poor band width and excessive lag times. Its a wonder I get any video feeds from this remote site. I wish it were better but I will take what I get.

Hope this information helps some of you.

3 Likes

i hope this message finds you well and safe…
i have 4 cameras
3 cam v2’s and 1 cam pan
my cam pan is working perfectly but all 3 of my cam v2’s are not connecting or authenticating. nothing has changed in my setup. i tried reinstalling one of my v2’s, it read the barcode but it wouldn’t connect to my network. i’m on firmware 4.9.5.111 on the V2’s

is there something wrong on your end?

anything you can do to help would be greatly appreciated.

This can introduce more issues. First when you are using a VPN you are sending data to another third party. Along with security issues, if that VPN server fails you will then have network issues that can not be fixed on your end.

A VPN has access to all network traffic you are using and sends that off, often to another country to avoid surveillance. This means network lag is going to be accompanied. I would never use a third party VPN APP for security cameras What you may be referring to is setting up a dedicated VPN, which is done to control endpoints of the servers, set DHCP settings and lock the IP address so it does not release, as well as add outside access to RTSP cameras. A VPN should only be used if you understand the reason which it is being utilized, and in these cases only if you are the one who set it up. NOT using other apps which allow a VPN ffrom a third party.

TL:DR do NOT use a ‘‘VPN App’’ for your cameras,

So is this a know issue with the v2 can? My cam pan works perfectly.

Seymour on the go…

Please let me know if this is a know issue. I spent the last 24 hours trying to fix the connection problem

Seymour on the go…

Yes folks we bought in to very unreliable hardware and software. Seems to arbitrarily be unable to connect to cameras indiscrimenently therefore their unreliability! Regardless of what they claim now of not being security cams, which they obviously can bot be considered, as for me, they implied that initially and they are therefore useless unless you just enjoy not being able to stay connected, they often blame ones wifi, a typical claim by those who will not take responsibility for inferior products, result will not recommend ANY of their products, as they will not emphatically state these are made in the USA! CURRENTLY SEEKING ALTERNATIVE reliable products, not made in China!

Recent app updates have been horrendous. App in IOS freezes, and often cannot connect reliably. I have had to use Tinycam via Android for them to be usable.

1 Like

I just saw this thread, and have to say, I’ve been using my cameras for six months, accessing them daily, and have never encountered these problems.

So only 6 months, I can say you’ve been fortunate to this point, best of luck in future, esp with any customer service suggestions by these volunteer helpers, instead of a dedicated tech savvy technician! But hey you get what you pay for as they say, right?

Starting a couple days ago, I’ve been repeatedly getting “Connection failed (error code 0)”, "Connecting camera 1 2 3 " and "authenticating 1 2 3 " messages for all my cameras. Clicking on a camera in the home screen result sin “Connecting camera 1 2 3” and Authenticating 1 2 3 messages, wasting time before the video is available. And half the time the connection failed. What’s going on? This is grounds for a return of all devices for failure to work.

2 Likes

So, are you having an issue? If so, have you opened a support ticket? I had an issue a couple of months ago and contacted support and got some pretty “savvy” help and a swift resolution.