All cameras only taking picture instead of recording video during events

Android 11, Wyze 2.28.2.111, CamV3 FW 4.36.8.26, CamPlus

1 Like

Just took a quick look from a v2 notification and see the same thing as you with Playback button now grayed out instead of error message. :+1: It looks like Wyze has changed something over the past 3 weeks when I wrote up the issue. Still not fixed though, as we should be able to jump to SD Playback.

4 Likes

I’ve got Cam Plus on all three of my cameras and I’m getting screen shots of motion only. Any ideas of what to do to fix?

I think this was just terrible to “take away” something we had and paid for. Now they want us to subscribe ?
They seem to be pushing this “subscribe” thing. I have seven cams (all different versions). I have notifications on all of them so that I can monitor the “goings on” in my neighborhood. In fact, the police came to me some time back and asked if I could give them some video that one of my cams had recorded.
I was glad to help out but now, Wyze is making it difficult to operate things. Give us back the 12 secs !!

1 Like

They did. See all the e-mail. You could have gotten it back in less time than it took you to write that.

2 Likes

Ok where are the instructions for “getting it back” ?

Hey @timothycushman,
you can follow this video. it will walk you through what you need to do.

5 Likes

Not true for me. If wyze doesn’t contact me back before in of today, I am packing all the cameras up and taking them back to home depot. I’ll have blink cameras in place by Friday.

Can you verify that you have Cam Plus assigned to each camera? You might have to go to the camera settings > Event Recording > recording type, that select video.

That should fix it.

1 Like

@coles1992, welcome to the User Community!

There are multiple different possibilities depending on what you are describing. If you have CamPlus, you shouldn’t have thumbnails but full length videos.

First, make sure you have the most up to date app on your device. You can check what version is most up to date here: https://support.wyze.com/hc/en-us/articles/360024852172-Release-Notes-Firmware

What types of cams? Is your Events filter set to show “Motion” or just the AI events you have selected in the filter management?

I have CamV3 all with cam plus and this is what I would do if I were only seeing Thumbnails in the events tab of the app (If you have different cams, it could change what you need to do). This only applies to CamV3.

  1. Verify on the accounts tab>services that you see all of your cams assigned to CamPlus. If they are not, they need to be assigned to your CamPlus open licenses.

  2. Go into the settings for each cam and verify that all the settings are correct for Event Recording>Detects Motion; Smart Detection for whatever AI you use; Notifications.

  3. Go to the Events page and verify that all your cams and filters are green checked for what you want the app to show you (filters - funnel in upper right).

If you find that any settings are off, correct them and then close the app.

  1. Activate a motion event for the AI motion you set (person, pet, vehicle, etc) by actively moving that around in front of the cam. If you get your push notification, you know it took.

  2. Reopen the app and check the events page. If you are still only getting Thumbnails (With a properly assigned CamPlus license, you should get full length video). There are more drastic measures you can do:

In the Account>services… remove all cams from CamPlus by selecting each one and changing the greed check from the cam to the unassigned. Once you have all unassigned licenses, close the app and open it again. Go back and repeat the process and re-assign the cams to each CamPlus license. Close the app and reopen. Go thru steps 1 - 5 above to verify your settings. Reassigning them back to the license will change some of the settings.

Hope this helps, if not post back with specifics about what you are seeing and details about your setup.

1 Like

Seapup. Thanks for the confirmation on the playback button glitch. Just add it to the extermination list. I will let you drive that train… above my pay grade.

2 Likes

Hello, I completely agree with you. Horrible marketing and communication. I would have never signed up if I knew I’d be forced into a subscription plan.

Are you stating that you’ve solved the playback issue locally, but using SD cards?

Please see posts above. The inability to use the playback button from an event push notification alert message is an issue that has already been reported. The use of the playback button when opening that same event from the events tab IS functional.

2 Likes

I have everything back working but my base station is not recognizing the sd card. I assume that their cloud is in play. I don’t like that because of privacy and it gives them too much control. I bought into this brand for the control of my videos and what a “company” does and doesn’t see. I (we) don’t have that anymore.

Now you are directed to the web site. The app doesn’t support this any longer or so it says. And then when going to the full site, there is no mention of CamPlus Lite any longer. If I’m incorrect, please advise.

1 Like

This works follow all the steps and make sure to change event recording from image to video and to select devices to add to plus lite account (very important step)

1 Like

@Rareapple3 started posting this video a day or two ago (including above) and it’s now “stickied” on the forum. You may also need to make sure your app is up to date.

2 Likes

It sounds like folks are at least getting photos on their event tab? I am not even getting photos, just the events with a pic icon but no photo. Does anyone know how to access the photos? Im a bit desperate here as we actually had an event at our house that required ‘proof’.

Since your other post says you are using V3 do you have an SD card in your cameras? Are you recording to the SD cards in either event or continuous recording. If you are recording to the SD cards just open the cam in live view and tap playback and go back to the day and time of the event at your house.

1 Like

Hey, unfortunately not running SD. Anyone have any idea how to get the photos if nothing else?