Alexis message is annoying

I am getting a pop up notification on my Samsung S22 that wyze is running in the background (duh) and I could/should set up Alexis. I have zero Alexis devices.
How do I get rid of this message/notification?

1 Like

Can you post a screenshot of this? I have never seen a suggestion to set up Alexa/Alexis before. I’d like to see exactly what it is saying and what it looks like to help look into it or give suggestions.

1 Like

Here is the message on my Home Screen. “Wyze app is running in the background.” Tapping on it does nothing. So there is no clue where to go in the Wyze app, this started about 2 weeks ago. Since no new firmware updates in months, I have no idea as to the why now.

That is weird. I have never seen it add the message about Alexa on mine.

Running in the background notifications should be small and inconspicuous as possible, not giving a bunch of unnecessary wording like this.

It’s just so weird, because running the Wyze app in the background would have nothing to do with Alexa, you’d need to run Alexa in the background for that.

I just turned on running in the background on my phone, but I’m not seeing a notification yet. I’ll keep an eye out and see if I can replicate it or modify it somehow.

If anyone else sees something similar, please let us know.

Not only weird - annoying.
In app notifications is off

Push notifications on - switching to off would then turn off device/camera notifications.

New & updates - on.

Text notifications - off

You can turn running in the background off, then if Samsung ever prevents your notifications from it, just change the Battery optimization setting to unrestricted, then it won’t auto-pause the Wyze app and delay notifications, etc. This is actually what I do because I don’t like having a persistent notification.

To turn off the persistent notification, in the Wyze app, go to the Account Tab, App Settings, and toggle off “Running in the background” and then you won’t keep seeing that.

It has never been necessary for me and I even allow Android to optimize the Wyze app, and I still don’t miss any important notifications, so it works pretty well for me without the running in the background option necessary.

It was already turned off.

Oh, then it’s almost certainly not the Wyze app giving that notification. It must be some kind of Samsung notice :thinking:

I don’t currently use an active Samsung, so I can’t figure it out. @R.Good do you have one of the newer Samsungs? Is this something you can see on that?

If it is my phone, then no clue. There is no Alexis of any kind on my phone.

Under the permissions of the Wyze app, there is a “nearby devices” option. I just turned that off. So will give it a few days to see if that was the trick.

I have never seen that message. Even the color is off on the Wyze logo.

I would be interested in what the whole message says if you get it again @Sethm1 .

This is it …

As I mentioned I have never seen that one before but If you go into your phone settings, then Notifications, then Under the Wyze App look under notification categories I think if you turn Notification Manager off, it will suppress that message and you will still get your normal event notifications from WyzeMessage.

1 Like

Thats what i ended up doing. So now just waiting to see if worked.

1 Like