Alexa Show not working

My Wyze Cam was working fine on my Alexa echo spot but it has stopped working. It works fine though on the Wyze app on my phone so the camera doesn’t seem to be the problem. I’ve tried resetting the camera and the echo and disabling and reanabling the skill. Nothing has worked. It gives me a message saying camera isn’t responding.

I am now having the same issue as Nimrod.

All of the cameras work as expected with the app but none of the cameras are currently working with my Echo Show where they have in the past.

Ditto here, same as Nimrod and Uptickk. Worked yesterday; dead today. All six cameras. Followed Amazon advice to reload app, remove/add in devices, etc. Even restarted router and modem. Amazon problem?

Same here Pal. Working fine yesterday, now Wyze won’t respond to Alexa.

Mine is dead also.

Same problem here, already started a new topic before I saw this topic.

Today is Jan. 2nd 2019 and before today both my Wyze cameras worked fine using Alexa with my Echo Show and also on my TVs using a Fire stick, now today it’s not working on any of those but only showing a live feed on my android phone. I have a non-Wyze camera that is still working fine with Alexa thru both my Echo Show and TVs with a Fire stick.

Just checked mine out It is working fine, Echo dot and fire TV

Whatever the problem was (maybe server issues ?) it resolved itself because today I can once again open the live view using Alexa on my Echo Show.

I too am having the same issue as Nimrod. I have two cameras and they were fine earlier and now they won’t connect. Works fine on my phone app.

This has been happening quite a bit lately… Time to reboot the servers at Wyze again… Mine is still down.

Mine not working on my Echo Show. Definitely working fine for my iOS app. Followed Amazon’s troubleshooting, disable/reenable skill, rediscover - the usual makework that doesn’t actually help diagnose the problem.

  • Mark

Same issues as everyone above except for Firecube. When I originally setup v2 cams on Alexa, all 4 connected and showed on my Firecube. However, as of yesterday, none were working. I deleted all 4 from alexa devices list, reenabled wyze skills, and re-added all 4 as alexa devices, And now 1 out of 4 is working (not sure how ).

Can someone from Wyze at least post they have no effing clue whats wrong here but they are looking into it?

Thanks!

I’m having this issue today. Worked fine yesterday. Now nothing… Cameras working fine in the app. All the disabling, re-enabling, rebooting, re-adding of the skill/cameras to my Echo Show does anything.

Same here. I had one camera that was working fine with my Fire TV. I bought and just added another camera (v2) and hooked it up. Now, neither camera will show on the Fire TV, although they both work fine via the app.

Gotta love unreliable modern technology.

See the response from Wyze here:

@Anjel

1 Like

Also having the same issue with two Amazon devices. Unable to connect to camera.

I am having the same problem. I got my WYZE cam V2 for Christmas and it works great via the iOS app. However today I bought an echo spot for my nightstand to replace a dot. I enabled the skill, linked my account and the cam is now discoverable on my Alexa devices list yet whenever I ask Alexa to show me the cam it says “okay…” then waits for the WYZE cam while it seems to time out and then says “Hmmm, the camera isn’t responding.”
Granted, I bought the Spot because I thought the spot would make a nice alarm clock but my other major motivation was to be able to view my WYZE cam. Would love to get this issue solved. Thanks

I have the same exact issue. I bought 3 Wyze V2 cams for Christmas as well as an echo spot. I bought this with the intention of replacing my arlo cam system. I might have to return the cameras if there isn’t a fix for this. Alexa works with the arlo system just fine.

Well, Just checked mine out again , Echo dot and fire TV, as of right now it’s not working with any of my cams, Doesn’t work with Alexa remote either

Same issues with the same timeframes. Alexa/Wyze stopped communicating 11 days ago and seemed to resolve itself in 24-48 hours. Everything has been working fine until around 24 hours ago when Alexa/Wyze, once again, stopped communicating. Not sure if this is an Amazon issue or a Wyze issue, but it very frustrating… especially for those with a significant investment in Wyze camera and Alexa enabled smart devices.