Alexa not recognizing the cams

Before I post in the Core Community Facebook group and get yelled at as usual, is anyone today having issues with Alexa intergration with the cams? It happened just this morning for me and not sure what to think. Firmware and apps are up to date, Alexa firmware up to date. Both Wyze and Alexa apps deleted and reinstalled, skill disabled and then enabled again, Cams reset, Alexa reset and cams deleted from the alexa app and discovered again. Yet every single time I ask her to show me a cam I get a “Sorry I don’t know what went wrong”. I was on phone with Wyze, they don’t know. I was on phone with Amazon. They don’t know. So I guess I’m tough out of luck?

I am noticing that people in the Alexa fb pages as well as the Core community group are now reporting the issue. The bulbs and plugs are fine but Alexa does not recognize the cams. Just an fyi for @WyzeGwendolyn

I have the same problem. Used to work, now it doesn’t.

I have the same problem just today Jan. 23, the V2 & V3 were previously working properly, Now my Echo Show 8 tells me “the camera is not responding”. I have also done all the troubleshooting steps but still nothing

Yep, I am having the same issue with Wyze V2 cams where the Echo show command worked before and now fails with 'camera not responding. Nothing has changed and the firmware and apps are up to date.

This is really frustrating and yet there is no clear solution. I have not yet “factory reset” my Echo Show 8, have you done any resetting of your Alexa device?

Just wanted to say I’m having exactly the same problem and have tried all the steps mentioned in the other emails. Hopefully Wyze will take note and get us a fix.

What is more frustrating is the system generated support of Wyze where you could not communicate directly and specifically

After years of no livestream to my Google Hubs, I bought a Echo Show 8 yesterday. Set it up and turned on Wyze skills. I see my cams in the Show’s Device list, get Alexa’s perky “OK!, showing the cam” response, BUT no video. Instead I get a nice (NOT) audio feedback from the cam that’s in the same room as the Show. So there’s a connection but it’s not copacetic. I bought a Show and I got an OUCH!

So I tried streaming again to my Hub, and there’s a change in behavior - the Hub displays a pix of a Wyze Cam but not the video stream. Better than the previous jerky black screen, but not very satisfactory.

Seems like Wyze made some changes (for the livestream-to-Hub issue), and it mucked up connections with the Show display.

I hope they get BOTH fixed. Soon would be nice. In the mean time, I’m having nightmares that my soon-to-arrive Wyze Watch doesn’t dock my Wyze Vac with the IR diodes of my Wyze cams whenever my Wyze Lock turns on the Wyze Water…

My worry is that I have an incoming Echo Show 5. If this issue prevail in the Echo Show 5, then I believe it is in an Alexa bug not Wyze. Anyway I just spoke lenthetly with Amazon Customer Service & asked me to perform every solution including the resetting of the Wyze Cams, all of which did not work. They gave a ticket for follow up and said they will refer the problem to their technical team. The guy seemed confident that the problem will be solved. He asked for date & time for the error, what region am I located, how far are the cameras with the echo show, etc. Will give you update. Again what is frustrating is that everything was working properly then suddenly no longer working & you performed all available solutions and still nothing.

Just a quick update, my cameras starting working on my Show 8s sometime this morning. I don’t know who fixed it. Hopefully they will keep working.

The is really weird, my cameras also started working last night around 10 pm, I also do not know how it got fixed when yesterday I did all the resetting of all devices, disabling and re-enabling skills and nothing worked.

SWEET! Thanks for the heads up that (Wyze) fixed the cam connection to Alexa. I reset my cams (disconnect from Wyze app, readded as per the app) and immediately got Alexa response and viewing my cams. Whereas no joy (still) on my Google Hub. There remains the issue for me of a 15-30 second delay and constant intermittent buffering pauses on the Show display.

I gather that the cams feed to the internet (Wyze servers) for processing so maybe the current East Coast outage whacks the cam response, and so buffering. My internet speed is poor just now. Do you all have any noticeable latency normally?

For the past few days my Echo Show 8 tells me “the camera is not responding” for all my Wyze (V2) cameras. Resetting - delete then reinstall - the cams from the Wyze app or from the Alexa app provides no improvement.

On January 27th in a recent related (Google Hub) topic WyzeFrederik said “For the issues with Alexa, we are slowing [slowly?] moving the implementation from RTSP to WebRTC so the experience should improve drastically soon (ie. in less than a month) if everything goes as planned. We also know that the Alexa is having some streaming issue and is not able to resolve it as they are moving all the partners to Web RTC.”

Of course the cams display fine in the Wyze app with only a second or two delay. I’m interested in any updates on getting Alexa or the GHub to work with the cams.

The behavior you are describing is abnormal.

Can you DM me the Mac address of the camera that is not being presented? I would like engineering to look into it.

1 Like

Echo Show buffering resolved for me with new higher speed broadband.