Album in wyze app is missing all recordings and photos

I’m using an iPad and all the videos are gone then the App closes. I deleted and reinstalled the app. Have allowed access to all photos but still not working.

1 Like

I’m using iOS 15.6 and WYZE app. 2.33.0 (17) and my albums show all the videos on my iPhone, I’ll check the iPad.

This is the Album as shown on iPad. It list the videos but if you tap play it just gives a black screen.

This is the is the album as shown on iPhone, it works ???

Yes that’s what has always been there. Just updated to iOS 15.6
The album has a “No videos in album” message then the app crashes

1 Like

Could you guys get an app log in account > Wyze support. Paste the number here. Thanks!

Have you tried to restart your iPhone or iPad since you updated the OS?

I have to manually put the videos in the Wyze album.

@Omgitstony Yes both the phone and iPad have been restarted many times since update of iOS and app.
If I open the photo album on the iPhone and the iPad it shows the videos I have downloaded from WYZE and they will play.



The issue for me is if I tap the Album icon on the V3 app using the iPad it shows the list of videos, no thumbnail photo and will not play. Works on iPhone.

Yes

Still not working. I’ve restarted the iPad and deleted and reinstalled the Wyze app twice. Still seeing the same message then the app closes.

1 Like

I’ve had the exact same problem for weeks! I had recorded video of a crime in progress and when the police showed up, the stupid thing said “no videos or photos in your album”, WTF?!!! I’m on an iPhone and iPad.

I’m not finding any solutions to this here. Guess I’ll try Reddit. This just SUCKS!!! I’ve had problems with these cameras since I got them after being robbed in 2017. It’s just not worth it if I can’t depend on the product, dammit.

Everything I have manually recorded and or downloaded using my iPhone is in the photo album of my phone and iPad. It still does not work on the iPad from the WYZE app if I go to more and tap album, same as screenshot I posted before, it does work on the phone.

2 Likes

Same for me. I’m on an ipad