AI issues and error message in Notifications settings

I have kind of 2 seperate issues…i think. Not sure.

I have 13 different cameras. (2) V2, (4) outdoors, and (7) V3 models. For the past several days, i am getting all kinds of Events in the app. But, they all are flagged as motion. I can walk thru my yard, pull in and out of drive, my dog and cats can walk all over the yard. But it never flags any of the events with the AI tags. This is on all the models of cameras. I went thru every camera and looked at my settings, to insure none had been changed. All settings were as they should be and have always been. So, i removed CamPlus from all of them, and re activated their licenses. Then went thru all the settings again. Still no luck. While doing this, i have found a separate issue on 3 of the V3 model cams. In the Notifications setup, i have it enabled, and Wyze AI Events selected. At the bottom there is an error message showing “You will not receive these notifications until you enable Event Recording”, yet when i go to Event Recording, i have Detects Motion turned on, and Smart Detection toggled on on all 4 options. I cannot get this error message to go away on these 3 cameras, unless i also enable Detects Sound on them under the Event Recording setup. So, now i get events from every sound, all day long. This is a real issue at one of my locations, as i have 3 cameras on a cell modem at a remote location, and its causing high data usage.

Anyone else seen this, or am i just the lucky recipient of a bug???

We have all of ours set up the same as yours,but we get notifications, have you tried to clear your cache and then then sign out of the app then back in

I just cleared the cache and logged out and back in. Still doing the same thing. But this time, when i went into the Notifications and clicked on the message down at the bottom, and was redirected to the Event Recording page (like before), and toggeled on the Detects Sound tab, it went back to the Notifications screen and the error disappeared. So, i went to the Event Recording page, and the Detects Motion was on, but the Detects Sound was off. So, somehow it wanted Detects Sound on, to clear the error message, but then didnt leave it on. So, its got to be a bug. It worked doing this on 2 of the 3 in error. Still fighting the last one. I guess i better go check all the other 10 to make sure they are still ok.


After toggling things on and off on the last one several times, i finally got the error to go away on the Notifications page. Ive been getting notifications all this time, but no AI tags are on them. Everything is just “motion”. On every camera (the other 10 that didnt have the error message, and the 3 that did). So, one problem down, and 1 to go. The way in understand it, the AI is done in the cloud. So, if thats the case, maybe they are having issues on thier end??? Anyone else seeing these issues? I havent changed any of my sensitivity settings. Regardless, i wouldnt think sensitivity would affect the way AI is filtering and tagging video clips in the cloud service…but i guess i could be wrong. Annoying, as it is i either leave the filters off and get all notifications, as “motion” or if my filters are on, i get nothing.

Now im getting notifications of “sound” events. I had Detects Sound toggled off, and the error went away. But apparently it has turned itself back on on its own. So, i tried to turn it off, and now the error message is back in the Notifications tab again. I guess ill have to go thru all 13 cameras again and check them, to see if its just these 3 cams, or others now.

It appeared only one of them was doing it now. I cleared app cache again. Signed out, and back in. Now that one is ok, and the other 2 are doing it. At this point, i have no idea what is going on. Gotta be a cloud issue.

We have sound event turned off on all cameras, we don’t use it

I keep sound turned off on mine as well. But for some reason it keeps giving the error message that i showed the screen shots of up above, untill you turn on Detects Sound. There is some sort of bug that comes and goes. Right now im fighting that, and also no AI Flagging on Notifications, on all my V2 and V3 cameras. Everything just flags as motion. The Outdoor models are working fine, knock on wood…

Everytime stuff doesnt get tagged I just unplug my camera for 10bseconds and plug it back itln and it fixes it. I have no idea why lol. I do the same when my grandparents have the same problem.

Try to clear your cache and sign out of the app then back in

I am not getting AI tags either, jusy “motion” the past day or two. The funny thing is it works fine on my V2s but not on my V3’s. You are having the issue on all types?