Adding Mesh Router to AT&T all-in-one router/modem

I am trying to setup my two new Wyze mesh routers with my all-in-one AT&T router/modem. I have the 1st mesh router plugged into the AT&T router, but do I need to disable the router feature in the AT&T one? And if so, how do I do that? Also, I set up the 2nd mesh router, but it doesnt show up on my list of devices in my Wyze app. Is that normal? Any help would be appreciated!

You’ll need to turn off the wifi on the ATT router. There should be a password on the side of the ATT router to log in to the admin panel. You’ll need to figure out the IP address to open for it (for me it’s 192.168.1.254)

Depending on the Wyze router features, you may need to also set a passthrough for the Wyze router to get all of the features to work.