Added Wyze Cam OG, no longer getting events from other cameras

I have 5 Wyze Cam V2s. I added a Wyze Cam OG to my devices. Since adding it, I am only getting events for the Wyze Cam OG. I am no longer getting any type of events for the other Wyze Cams. I did activate Cam Plus for all of the cameras. I have checked the settings for the other cameras, they all have event recording turned on and detecting all motion events. Why might this be happening?

Edited to add: On the Events screen, it is set to “6 Cameras”.

Are you referring to the filter?
If you go into the filter page is the clear all option greyed out or green-ish?

If green-ish, click the clear all button and the show results.

I have tried it both ways, will all cameras selected and with the clear all option, same results. It only shows events from the Cam OG.

Have you tried clearing the WYZE app cache, logging out of the app and logging back in?

Yes, several times.

However I am doing some additional network diagnosis to rule that out, should be completed within a couple of hours.

I believe I have found the issue. I have a Netgear router with the Smart Connect feature that, when enabled, broadcasts a single SSID for the 3 networks it provides (1 2.4g and 2 5g) It then uses “smarts” to determine which network to connect devices to. When I installed the OG Cam SMart Connect was active, and the phone app could not locate it, even though the router showed they were both connected to the 2.4 network. I disabled Smart Connect and was able to connect to and set up the OG cam. a day later I activated the Smart Connect feature again, and from the event times this is when it only started showing events from the O.G. cam. The router was showing all devices on the 2.4g network, but events coming only the from OG Cam. Several hours ago I disabled Smart Connect and defined distinct SSIDs for the three networks. Now events are being received from all of the cameras. It seems perhaps that the Wyze App will not get event notifications properly when the router Smart Connect feature is enabled. Going to do some more testing tomorrow, but that is where everything is pointing to.

1 Like