Access Error

Put a solar panel on my Battery Cam Pro. Its not charging it for some reason. No setting to add solar panel like the outdoor cams. Firmware is updated. Also no I am getting this error message and cant access device info. The camera is still working btw.

Any ideas?

Well i figured it out. Just had to clear the cache in the app. I still don’t know if the solar panel is charging it. Waiting for the sun to come up.

1 Like

I have the exact same problem, but clearing the app cache isn’t helping. Anyone have an idea to try now?

Try deleting the app and reinstalling it. That eventually fixed it for me


Thank you! That did it. There were no results in Google except this thread and nothing I could find in Wyze support, so I really appreciate the help.


Yea, it seems to be a new issue and it seems to only happen to a few people. I’m keeping an eye on it. If it becomes more common hopefully Wyze will look into it.

I’m glad that solution worked for you!

I am getting this error after adding a new device (Battery Cam Pro) so the solution doesn’t make sense. Does Wyze tech support have a better answer and solution?

Did deleting the app and reinstalling it not fix the issue for you?

No, the problem started when I added a new Battery Cam Pro and the error messages only show up in the app for this camera.

That was the same situation I had, it sounds like you haven’t yet uninstalled/reinstalled the app? If not, you should. That resolved it for me.

1 Like

Well, I fully charged the battery and the error went away. Doesn’t make any sense but I hope it doesn’t happen again.

This error was fixed permanently in the latest 2.47 public app release. Please update as soon as it’s available and let me know if that fixed the issue for anyone who is still seeing it.