2nd Wyze Micro not recognizing!

I’m getting so frustrated my own person Wyze cam won’t recognize my Silicone Power card and sometimes it works display 10/00?

I unplugged it reaseated it

Registered it again. No dice. This made me 1 hour late from work…

Ugh. Is there anyway to re install firmware any other advice or tips ? Please it’s formatted correctly. One thing is I haven’t tried my other is another card or my previous one. I can do iit when I go home but damn what a waste. My week has been so bad.

MOD NOTE: Post edited to conform to the Community Guidelines

What size is the card?

64gb Silcon Power. My 64 gb SanDisk is similar and works fine. I know guidelines say 32 but come on. Should have stuck to SanDisk will try my Samsung evo select when at home .

Well, as you say, 64GB cards are not supported, so it’s luck of the draw. However, they will definitely not work if formatted as exFAT. Is your card formatted as FAT?

I just got home, I calmed down a lot since this morning. Anyways, I popped in my galaxy s8+ 128gb Micro SD and it works! Wow. I didn’t think silicon power was that cheap… Buyers beware ! I don’t know how that guy on Amazon said his worked.



If you bought it via Amazon, you should be able to return it if it is defective. My recommendation is to run h2testw to verify that the card actually is what it claims to be.


Edit: I have never used Silicon Power, but there are mulitple Amazon reviews (select 1 star, format 64GB, sort by most recent) stating that these cards are really 16GB cards that have their microcontroller programmed to report 64GB. Search for counterfeit or fake.

Hopefully you are still within the return window.